#evergreen: 2021-03-09 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-03-09
Meeting started by JBoyer at 15:01:08 US/Eastern
(full logs).
Meeting summary
- Introductions (JBoyer, 15:01:16)
  - Dyrcona = Jason Stephenson, CW MARS
    (Dyrcona,
    15:01:20)
 
  - gmcharlt = Galen Charlton, Equinox (gmcharlt,
    15:01:35)
 
  - JBoyer = Jason Boyer, Equinox (JBoyer,
    15:01:37)
 
  - miker = Mike Rylander, EOLI (eeevil,
    15:01:38)
 
  - terranm = Terran McCanna, PINES (terranm,
    15:01:39)
 
  - rhamby = Rogan Hamby, Equinox (rhamby,
    15:01:40)
 
  - shulabear = Shula Link, GCHRL (shulabear,
    15:01:46)
 
  - mmorgan = Michele Morgan, NOBLE (mmorgan,
    15:01:51)
 
  - sandbergja = Jane Sandberg, Linn-Benton
    Community College (sandbergja,
    15:02:03)
 
  - jeffdavis = Jeff Davis, BC Libraries
    Cooperative (jeffdavis,
    15:02:53)
 
  - csharp = Chris Sharp, GPLS (csharp,
    15:02:53)
 
 
- Evergreen Release Update (JBoyer, 15:03:32)
  - 3.7 Feature Freeze tomorrow (JBoyer,
    15:03:49)
 
  - https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.7
    3.7 Roadmap (JBoyer,
    15:04:05)
 
  - Bug Squashing Week March 15-19 (JBoyer,
    15:04:13)
 
  - berick Bill Erickson (berick,
    15:04:23)
 
  - https://bugs.launchpad.net/evergreen/+bugs?field.tag=bootstrap-blocker
    (gmcharlt,
    15:08:09)
 
  - VOTE: Voted on "Make
    the Bootstrap OPAC the default in 3.7 with an easy way for systems
    to revert to the TPAC if desired?" Results are, yes: 9, abstain:
    1 (JBoyer,
    15:23:06)
 
  - https://bugs.launchpad.net/evergreen/+bug/1853006
    - This one would be good to get in even though it's only done for
    TPAC (terranm,
    15:47:47)
 
 
- DIG evaluating outstanding 3.6 documentation and turning to 3.7 (JBoyer, 15:52:43)
 
- New Business (JBoyer, 15:58:20)
 
- Schedule removal of XUL code from Evergreen (JBoyer, 15:58:33)
  - ACTION: Dyrcona to
    start documenting where Dojo and XUL are still required so they can
    be completely removed. (JBoyer,
    16:05:19)
 
 
- Announcements (JBoyer, 16:07:15)
  - Next Meeting is April 13, 2021 (JBoyer,
    16:07:18)
 
 
Meeting ended at 16:07:22 US/Eastern
(full logs).
Action items
  - Dyrcona to start documenting where Dojo and XUL are still required so they can be completely removed.
 
Action items, by person
  -  Dyrcona 
    - Dyrcona to start documenting where Dojo and XUL are still required so they can be completely removed.
 
  
 
People present (lines said)
  - JBoyer (51)
 
  - gmcharlt (32)
 
  - csharp (21)
 
  - pinesol (19)
 
  - mmorgan (17)
 
  - Dyrcona (16)
 
  - terranm (14)
 
  - berick (11)
 
  - miker (8)
 
  - sandbergja (6)
 
  - shulabear (4)
 
  - jeffdavis (3)
 
  - rhamby (3)
 
  - rfrasur (2)
 
  - eeevil (1)
 
Generated by MeetBot 0.1.4.