#evergreen: 2021-05-06 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:39 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:51)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20210506-agenda (dluch, 14:01:08)

  2. Introductions (dluch, 14:01:26)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:38)
    2. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:02:31)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:37)
    4. mantis is Gina Monti, Bibliomation (Connecticut) (mantis, 14:03:31)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:39)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:39)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:39)

  4. Old and Ongoing Business (dluch, 14:05:54)
    1. Check-in - How's everyone doing? (dluch, 14:06:05)
    2. Previous Action Items (dluch, 14:11:02)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:12:20)
    4. ACTION: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed (dluch, 14:14:11)
    5. https://bugs.launchpad.net/evergreen/+bug/1927534 (Bmagic, 14:15:59)
    6. alynn26 and Bmagic are working in the information on how to contribute documentation into the documentation and have also worked out an easier way for people to contribute to GitHub (dluch, 14:18:25)
    7. https://bugs.launchpad.net/evergreen/+bug/1927534 (dluch, 14:19:04)
    8. ACTION: dluch and jweston and jihpringle (and anyone else who wants to) will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7. (dluch, 14:21:27)
    9. Online Conference (dluch, 14:26:18)
    10. ACTION: dluch will sign up for a lightning round slot to do a DIG plug (dluch, 14:29:37)
    11. Ideas for future Zoom sessions (dluch, 14:30:39)
    12. DIG will have a June meeting on Zoom focusing on the Hopeless Holds feature in 3.7 (dluch, 14:42:00)

  5. New Business (dluch, 14:43:25)
    1. Hackfest topics/Projects (dluch, 14:43:48)
    2. Docs PDFs (dluch, 14:49:17)
    3. https://docs.evergreen-ils.org/ (jihpringle, 14:50:59)
    4. https://docs.evergreen-ils.org/eg/docs/3.7/index.html (jihpringle, 14:52:33)
    5. The June DIG meeting instead will focus on documenting Transit List and use jihpringle's documentation to demonstrate pulling other documentation into Evergreen (dluch, 15:17:38)


Meeting ended at 15:23:35 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed
  3. dluch and jweston and jihpringle (and anyone else who wants to) will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7.
  4. dluch will sign up for a lightning round slot to do a DIG plug


Action items, by person

  1. dluch
    1. dluch and jweston and jihpringle (and anyone else who wants to) will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7.
    2. dluch will sign up for a lightning round slot to do a DIG plug
  2. jihpringle
    1. dluch and jweston and jihpringle (and anyone else who wants to) will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7.
  3. UNASSIGNED
    1. sandbergja will make a video for proof of concept in the Quick Starts section
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed


People present (lines said)

  1. dluch (115)
  2. alynn26 (40)
  3. jihpringle (37)
  4. Bmagic (14)
  5. abneiman (6)
  6. pinesol (6)
  7. mantis (3)
  8. HomerPublicLibra (3)
  9. csharp (1)


Generated by MeetBot 0.1.4.