#evergreen: 2021-05-11 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-05-11

Meeting started by JBoyer at 15:02:52 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:02:59)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 15:03:09)
    2. Dyrcona = Jason Stephenson, CWMARS (Dyrcona, 15:03:11)
    3. Bmagic = Blake GH, MOBIUS (Bmagic, 15:03:19)
    4. dluch = Debbie Luchenbill, MOBIUS (dluch, 15:03:20)
    5. phasefx = Jason Etheridge, Equinox (phasefx, 15:03:24)
    6. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:28)
    7. miker = Mike Rylander, Equinox (miker, 15:03:38)
    8. terranm = Terran McCanna, PINES (terranm, 15:03:40)
    9. shulabear = Shula Link, GCHRL in PINES (shulabear, 15:03:45)
    10. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:03:52)
    11. jeffdavis = Jeff Davis, BC Libraries Cooperative (Sitka) (jeffdavis, 15:03:59)

  2. Action Items from Last Meeting (JBoyer, 15:04:58)
    1. ACTION: JBoyer will file a bug about laying dojo and xul to rest, Viking style (JBoyer, 15:05:13)
    2. ACTION: JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time. (JBoyer, 15:05:17)
    3. devted = Ted Peterson, MOBIUS (devted, 15:05:24)

  3. Documentation Interest Group Updates (JBoyer, 15:06:55)
    1. alynn26_away is Lynn Floyd (Evergreen Indiana) (alynn26_away, 15:08:52)
    2. -dump away! (dluch, 15:09:17)
    3. DIG met on May 6. Agenda and minutes are here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings (JBoyer, 15:09:34)
    4. DIG is looking forward to the documents programs at the conference and the Docs Hackfest (JBoyer, 15:09:40)
    5. Bmagic and alynn26 have completed documentation about contributing documentation to put in the official documentation, which they will also use in their pre-conference (https://bugs.launchpad.net/evergreen/+bug/1927534). We are excited! (JBoyer, 15:09:47)
    6. June 3 meeting is on Zoom and will focus on documenting Transit List features (JBoyer, 15:09:48)

  4. New Business (JBoyer, 15:11:04)
  5. Launchpad Status (JBoyer, 15:11:57)
  6. New Business (JBoyer, 15:13:52)
    1. (free) hackfest registration here: https://hopin.com/events/evergreen-international-conference-hackfest-2021 (abneiman, 15:15:00)
    2. Conference: Dev hackfest Friday 5/28 - register at https://hopin.com/events/evergreen-international-conference-hackfest-2021 for free access. (JBoyer, 15:15:06)
    3. the Hopin "room" will be open 8am-8pm ET (abneiman, 15:15:24)

  7. Announcements (JBoyer, 15:19:36)
    1. Next Meeting is June 8, 2021 (JBoyer, 15:19:40)


Meeting ended at 15:20:01 US/Eastern (full logs).

Action items

  1. JBoyer will file a bug about laying dojo and xul to rest, Viking style
  2. JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.


Action items, by person

  1. JBoyer
    1. JBoyer will file a bug about laying dojo and xul to rest, Viking style
    2. JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.


People present (lines said)

  1. JBoyer (51)
  2. abneiman (9)
  3. terranm (5)
  4. pinesol (4)
  5. jeff (4)
  6. dluch (4)
  7. Dyrcona (3)
  8. mmorgan (2)
  9. shulabear (1)
  10. miker (1)
  11. phasefx (1)
  12. alynn26_away (1)
  13. Bmagic (1)
  14. jeffdavis (1)
  15. devted (1)


Generated by MeetBot 0.1.4.