#evergreen: 2021-06-08 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-06-08
Meeting started by JBoyer at 15:00:32 US/Eastern
(full logs).
Meeting summary
- Introductions (JBoyer, 15:00:41)
  - gmcharlt = Galen Charlton, Equinox (gmcharlt_,
    15:00:53)
 
  - phasefx = Jason Etheridge, Equinox (phasefx,
    15:00:59)
 
  - dluch=Debbie Luchenbill, MOBIUS (dluch,
    15:01:02)
 
  - JBoyer = Jason Boyer, Equinox (JBoyer,
    15:01:02)
 
  - rhamby = Rogan Hamby, Equinox (rhamby,
    15:01:22)
 
  - mmorgan = Michele Morgan, NOBLE (mmorgan,
    15:01:24)
 
  - miker = Mike Rylander, Equinox (miker,
    15:01:26)
 
  - collum = Garry Collum, KCPL (collum,
    15:01:28)
 
  - berick = Bill Erickson, KCLS (berick,
    15:01:30)
 
  - terranm = Terran McCanna, PINES (terranm,
    15:01:30)
 
  - abneiman = Andrea Buntz Neiman, Equinox
    (abneiman,
    15:01:31)
 
  - Dyrcona = Jason Stephenson, CW MARS
    (Dyrcona,
    15:01:34)
 
  - jeff = Jeff Godin, Traverse Area District
    Library (TADL) (jeff,
    15:01:45)
 
  - alynn26 = Lynn Floyd, Evergreen Indiana
    (alynn26,
    15:01:47)
 
 
- Action Items from Last Meeting (JBoyer, 15:02:54)
  - ACTION: JBoyer will
    for-really-this-time work with csharp to update mailman settings and
    make an announcement to the lists ahead of time. (JBoyer,
    15:03:05)
 
 
- Evergreen Release Updates (JBoyer, 15:03:38)
  - Bmagic = Blake GH, MOBIUS (Bmagic,
    15:07:23)
 
  - csharp = Chris Sharp, GPLS (csharp,
    15:13:05)
 
  - AGREED: The 3.8
    Release team is gmcharlt_ , phasefx , mmorgan , and JBoyer
    (JBoyer,
    15:18:22)
 
 
- Documentation (JBoyer, 15:19:19)
  - June DIG was cancelled, July 8 will be a
    business meeting … somewhere. (JBoyer,
    15:19:25)
 
 
- Launchpad Status (JBoyer, 15:23:32)
  - Total Open Bugs - 2533 (JBoyer,
    15:23:37)
 
  - Total Pullrequests - 116 (JBoyer,
    15:23:41)
 
  - Total Signedoff - 47 (JBoyer,
    15:23:44)
 
  - New Bugs Added - 50 (JBoyer,
    15:23:49)
 
  - New Pullrequest tag Added - 24 (JBoyer,
    15:23:53)
 
  - New Signedoff tag Added - 9 (JBoyer,
    15:23:57)
 
  - New Fix Committed - 38 (JBoyer,
    15:24:00)
 
 
- New Business (JBoyer, 15:25:16)
 
- Results of jeffdavis's IRC poll sent to the mailing lists (JBoyer, 15:25:22)
  - Should Evergreen leave Freenode for another IRC
    network: 25 yes, 0 no, 7 no preference (JBoyer,
    15:25:25)
 
  - Which non-Freenode IRC network do you prefer:
    18 Libera, 6 OFTC, 7 no preference, 1 Discord (JBoyer,
    15:25:30)
 
  - VOTE: Voted on "Should
    the official Evergreen Community IRC leave Freenode?" Results are,
    yes: 14 (JBoyer,
    15:29:06)
 
  - VOTE: Voted on "Which
    network should host the official Evergreen Community IRC channel?"
    Results are, libera: 13 (JBoyer,
    15:31:16)
 
  - devted = Ted Peterson, MOBIUS (devted,
    15:34:11)
 
  - ACTION: gmcharlt will
    register #evergreen with Libera and inform the TEP board
    (gmcharlt_,
    15:39:56)
 
  - ACTION: jeff will
    make sure #evergreen is logged as expected (JBoyer,
    15:40:33)
 
  - ACTION: Dyrcona will
    look at registering / pointing the other bots at #evergreen
    (JBoyer,
    15:40:53)
 
  - ACTION: Dyrcona will
    register the bots and point them at Libera. (Dyrcona,
    15:40:54)
 
  - ACTION: abneiman will
    update the website with the new connection details (JBoyer,
    15:41:19)
 
  - ACTION: jeff will
    handle freenode #evergreen orderly shutdown once the time
    comes (JBoyer,
    15:43:31)
 
  - ACTION: JBoyer will
    let all of the Evergreen / OpenSRF mailing lists know about the
    move (JBoyer,
    15:44:57)
 
 
- Interest in an officially bridged side-channel? (JBoyer, 15:51:54)
  - ACTION: JBoyer will
    ask the email lists about possible side channels and interest
    therein (JBoyer,
    15:59:46)
 
 
- Announcements (JBoyer, 16:10:31)
  - Next meeting is July 13th, 2021 (JBoyer,
    16:10:35)
 
 
Meeting ended at 16:11:04 US/Eastern
(full logs).
Action items
  - JBoyer will for-really-this-time work with csharp to update mailman settings and make an announcement to the lists ahead of time.
 
  - gmcharlt will register #evergreen with Libera and inform the TEP board
 
  - jeff will make sure #evergreen is logged as expected
 
  - Dyrcona will look at registering / pointing the other bots at #evergreen
 
  - Dyrcona will register the bots and point them at Libera.
 
  - abneiman will update the website with the new connection details
 
  - jeff will handle freenode #evergreen orderly shutdown once the time comes
 
  - JBoyer will let all of the Evergreen / OpenSRF mailing lists know about the move
 
  - JBoyer will ask the email lists about possible side channels and interest therein
 
Action items, by person
  -  abneiman 
    - abneiman will update the website with the new connection details
 
  
 
  -  csharp 
    - JBoyer will for-really-this-time work with csharp to update mailman settings and make an announcement to the lists ahead of time.
 
  
 
  -  Dyrcona 
    - Dyrcona will look at registering / pointing the other bots at #evergreen
 
    - Dyrcona will register the bots and point them at Libera.
 
  
 
  -  JBoyer 
    - JBoyer will for-really-this-time work with csharp to update mailman settings and make an announcement to the lists ahead of time.
 
    - JBoyer will let all of the Evergreen / OpenSRF mailing lists know about the move
 
    - JBoyer will ask the email lists about possible side channels and interest therein
 
  
 
  -  jeff 
    - jeff will make sure #evergreen is logged as expected
 
    - jeff will handle freenode #evergreen orderly shutdown once the time comes
 
  
 
People present (lines said)
  - JBoyer (122)
 
  - gmcharlt_ (37)
 
  - jeff (28)
 
  - Dyrcona (26)
 
  - csharp (16)
 
  - dluch (16)
 
  - pinesol (13)
 
  - rhamby (11)
 
  - mmorgan (8)
 
  - terranm (8)
 
  - abneiman (7)
 
  - miker (6)
 
  - phasefx (4)
 
  - berick (3)
 
  - Bmagic (3)
 
  - collum (3)
 
  - devted (3)
 
  - alynn26 (3)
 
Generated by MeetBot 0.1.4.