#evergreen: 2021-07-08 - Documentation Interest Group Meeting
Meeting started by dluch at 14:00:11 US/Eastern
(full logs).
Meeting summary
- Agenda (dluch, 14:00:21)
  - The agenda can be found here:
    https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20210708-agenda
    (dluch,
    14:00:46)
 
 
- Introductions (dluch, 14:01:01)
  - alynn26 is Lynn Floyd, Evergreen Indiana
    (alynn26,
    14:01:10)
 
  - dluch is Debbie Luchenbill, MOBIUS (dluch,
    14:01:20)
 
  - abneiman is Andrea Buntz Neiman, Equinox
    (abneiman,
    14:01:34)
 
  - gmonti is Gina Monti, Bibliomation (mantis,
    14:02:04)
 
 
- Helpful Information: Documentation contributions and collaboration (dluch, 14:03:38)
  - You can find the Documentation Needs List at
    https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs
    (dluch,
    14:03:38)
 
  - DIG Roles can be found at
    https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants
    (dluch,
    14:03:38)
 
 
- Old and Ongoing Business (dluch, 14:03:50)
  - Check-in - How's everyone doing? (dluch,
    14:03:50)
 
  - Previous Action Items (dluch,
    14:09:15)
 
  - ACTION: sandbergja
    will make a video for proof of concept in the Quick Starts
    section (dluch,
    14:09:58)
 
  - ACTION: dluch and
    jweston will look at the wiki's Documentation Needs List (linked at
    the beginning) to ensure that undocumented features listed are still
    relevant in the 3.6 context. Also, go through 3.6 and see what other
    documentation is missing from it. And also 3.7. (dluch,
    14:13:37)
 
  - Online Conference--Docs Recap (dluch,
    14:14:46)
 
  - https://www.youtube.com/watch?v=9E6qIzVCDe0
    (alynn26,
    14:15:32)
 
 
- New Business (dluch, 14:17:38)
  - Docs PDFs (dluch,
    14:17:48)
 
  - ACTION: DIG will
    investigate Antora's pdf roadmap and its feasability for
    Evergreeners to do, and/or other ideas about pdfs (dluch,
    14:25:13)
 
  - Show and Tell Topic for October (dluch,
    14:26:08)
 
  - Updating directory of IRC usernames:
    https://wiki.evergreen-ils.org/doku.php?id=community:irc_channel
    (dluch,
    14:28:06)
 
  - ACTION: DIG will
    investigate the index page not generating:
    https://docs.evergreen-ils.org/eg/docs/latest/shared/index.html
    (dluch,
    14:40:00)
 
  - ACTION: DIG will
    investigate why anything that is a heading 4 ==== or lower is not
    rendering properly formatted in Antora. Example: "Sort By Geographic
    Proximity" at
    https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
    (dluch,
    14:41:04)
 
 
- Collaboration time (dluch, 14:43:09)
 
Meeting ended at 15:01:13 US/Eastern
(full logs).
Action items
  - sandbergja will make a video for proof of concept in the Quick Starts section
 
  - dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7.
 
  - DIG will investigate Antora's pdf roadmap and its feasability for Evergreeners to do, and/or other ideas about pdfs
 
  - DIG will investigate the index page not generating: https://docs.evergreen-ils.org/eg/docs/latest/shared/index.html
 
  - DIG will investigate why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
 
Action items, by person
  -  dluch 
    - dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. And also 3.7.
 
  
 
  - UNASSIGNED
    - sandbergja will make a video for proof of concept in the Quick Starts section
 
    - DIG will investigate Antora's pdf roadmap and its feasability for Evergreeners to do, and/or other ideas about pdfs
 
    - DIG will investigate the index page not generating: https://docs.evergreen-ils.org/eg/docs/latest/shared/index.html
 
    - DIG will investigate why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
 
  
 
People present (lines said)
  - dluch (97)
 
  - abneiman (31)
 
  - alynn26 (25)
 
  - mantis (15)
 
  - pinesol (4)
 
  - jeff (1)
 
Generated by MeetBot 0.1.4.