#evergreen: 2021-09-14 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-09-14

Meeting started by JBoyer at 15:02:26 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:02:36)
    1. terranm is Terran McCanna, PINES (terranm, 15:02:58)
    2. JBoyer = Jason Boyer, EOLI (JBoyer, 15:02:59)
    3. dluch = Debbie Luchenbill, MOBIUS (dluch, 15:03:01)
    4. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:15)
    5. shulabear is Shula Link, GCHRL/PINES (shulabear, 15:03:16)
    6. gmcharlt = Galen Charton (gmcharlt, 15:03:17)
    7. rfrasur = Ruth Frasur, Evergreen Indiana/ECDI (rfrasur, 15:03:50)
    8. abneiman = Andrea Buntz Neiman, EOLI (abneiman, 15:03:51)
    9. berick = Bill Erickson, KCLS (berick, 15:03:55)
    10. jeff = Jeff Godin, Traverse Area District Libra│······ (jeff, 15:04:06)
    11. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:04:24)

  2. Action Items from Last Meeting (JBoyer, 15:05:02)
    1. csharp = Chris Sharp (csharp_, 15:06:17)
    2. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:06:48)
    3. ACTION: JBoyer will exercise the staff client in a current release of Edge (JBoyer, 15:07:31)
    4. ACTION: JBoyer will look at adding Edge on Windows support to the Hatch installer (JBoyer, 15:07:36)

  3. Evergreen Release Updates (JBoyer, 15:08:08)
  4. Documentation Updates (JBoyer, 15:18:48)
  5. Launchpad Status as of 2021-09-14T12:00:00-ish (JBoyer, 15:25:54)
  6. New Business (JBoyer, 15:27:31)
  7. Announcements (JBoyer, 16:07:52)


Meeting ended at 16:08:31 US/Eastern (full logs).

Action items

  1. JBoyer will exercise the staff client in a current release of Edge
  2. JBoyer will look at adding Edge on Windows support to the Hatch installer


Action items, by person

  1. JBoyer
    1. JBoyer will exercise the staff client in a current release of Edge
    2. JBoyer will look at adding Edge on Windows support to the Hatch installer


People present (lines said)

  1. JBoyer (81)
  2. mmorgan (35)
  3. terranm (21)
  4. abneiman (18)
  5. jeff (13)
  6. pinesol (13)
  7. gmcharlt (9)
  8. Dyrcona (8)
  9. dluch (8)
  10. csharp_ (5)
  11. berick (4)
  12. rfrasur (2)
  13. shulabear (2)
  14. miker (2)


Generated by MeetBot 0.1.4.