#evergreen: 2021-11-04 - Documentation Interest Group Meeting

Meeting started by dluch at 14:01:28 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:01:38)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20211104-agenda (dluch, 14:01:49)

  2. Introductions (dluch, 14:02:06)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:02:06)
    2. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:02:21)
    3. jweston is Jennifer Weston, Equinox (jweston, 14:03:50)
    4. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:05:00)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:06:01)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:06:01)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:06:01)

  4. Old and Ongoing Business (dluch, 14:06:11)
    1. Check-in - How's everyone doing? (dluch, 14:06:27)
    2. Previous Action Items (dluch, 14:10:00)
    3. ACTION: dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context. (dluch, 14:14:27)
    4. ACTION: dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases. (dluch, 14:15:20)
    5. ACTION: alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site (dluch, 14:19:14)
    6. ACTION: alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record (dluch, 14:20:27)
    7. October Zoom Meeting--Recap and Decisions (dluch, 14:24:53)
    8. ACTION: dluch will get the October recording processed and posted (dluch, 14:25:48)
    9. ACTION: DIG (and anyone else) will review, comment on, and/or sign off on the patch for https://bugs.launchpad.net/evergreen/+bug/1944205 (dluch, 14:27:38)
    10. Hack-a-Way Recap (dluch, 14:28:10)
    11. Docs organization: Review and Re-organize (dluch, 14:32:15)
    12. Bmagic arrives (Bmagic, 14:32:25)
    13. spreadsheet for image updates: https://docs.google.com/spreadsheets/d/1Byvvxe8vax8RY7TvoOLcyB-GqDH9GgRbeNqPV9yQyP8/edit?usp=sharing (abneiman, 14:33:10)
    14. ACTION: jweston will talk to jihpringle and mantis about the documentation and images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help. (dluch, 14:44:12)

  5. New Business (dluch, 14:46:34)
    1. December 2 meeting on Zoom (dluch, 14:46:46)
    2. AGREED: The December meeting will be a party, after a discussion of the docs reorganization stuff (dluch, 14:49:45)
    3. Our next meeting will be on December 4, on Zoom. I'll post the link on the agenda about a week prior to the meeting. (dluch, 14:57:03)


Meeting ended at 14:57:18 US/Eastern (full logs).

Action items

  1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
  2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
  3. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
  4. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  5. dluch will get the October recording processed and posted
  6. DIG (and anyone else) will review, comment on, and/or sign off on the patch for https://bugs.launchpad.net/evergreen/+bug/1944205
  7. jweston will talk to jihpringle and mantis about the documentation and images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help.


Action items, by person

  1. alynn26
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
    2. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  2. Bmagic
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
  3. dluch
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
    2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
    3. dluch will get the October recording processed and posted
  4. jweston
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
    2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
    3. jweston will talk to jihpringle and mantis about the documentation and images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help.


People present (lines said)

  1. dluch (110)
  2. abneiman (30)
  3. jweston (23)
  4. alynn26 (12)
  5. pinesol (4)
  6. Bmagic (1)


Generated by MeetBot 0.1.4.