#evergreen: 2021-X-Y - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2022-01-11

Meeting started by JBoyer at 15:02:33 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:02:44)
    1. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:02:47)
    2. csharp = Chris Sharp, GPLS (csharp_, 15:02:57)
    3. rhamby = Rogan, EOLI (rhamby, 15:02:58)
    4. terranm = Terran McCanna, GPLS (terranm, 15:03:02)
    5. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:04)
    6. alynn26 = Lynn Floyd, Evergreen indiana (alynn26, 15:03:04)
    7. JBoyer = Jason, Boyer, EOLI (JBoyer, 15:03:06)
    8. shulabear = Shula Link, GCHRL in PINES (shulabear, 15:03:12)
    9. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:03:18)
    10. berick = Bill Erickson, KCLS (berick, 15:03:24)
    11. collum = Garry Collum, Kenton County Public Library (collum, 15:03:31)
    12. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:03:40)
    13. phasefx = Jason Etheridge, Equinox (phasefx, 15:04:13)
    14. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:05:22)

  2. Action Items from Last Meeting (JBoyer, 15:06:15)
    1. Dyrcona will finish up the branch for newer PostgreSQL versions ( lp 1937294 ) (JBoyer, 15:06:19)
    2. Done! (Dyrcona, 15:06:25)

  3. Launchpad Updates (JBoyer, 15:12:17)
    1. Snapshot (JBoyer, 15:12:21)
    2. Open Bugs - 2606 (JBoyer, 15:12:26)
    3. Pullrequests - 97 (JBoyer, 15:12:29)
    4. Signedoff - 43 (JBoyer, 15:12:33)
    5. Updates since last meeting (JBoyer, 15:12:37)
    6. Bugs Added - 42 (JBoyer, 15:12:40)
    7. Pullrequest tag Added - 19 (JBoyer, 15:12:44)
    8. Signedoff tag Added - 10 (JBoyer, 15:12:49)
    9. Fix Committed - 2 (JBoyer, 15:12:53)

  4. New Business (JBoyer, 15:15:36)
  5. Github actions to build docs bug 1903476 (JBoyer, 15:15:42)
    1. ACTION: JBoyer will check out sandbergja 's GH Actions branch (JBoyer, 15:31:51)

  6. Eyes on bug 1955079 (mmorgan) (JBoyer, 15:31:55)
    1. Next meeting is February 8th, 2022 (JBoyer, 15:51:14)


Meeting ended at 15:51:17 US/Eastern (full logs).

Action items

  1. JBoyer will check out sandbergja 's GH Actions branch


Action items, by person

  1. JBoyer
    1. JBoyer will check out sandbergja 's GH Actions branch
  2. sandbergja
    1. JBoyer will check out sandbergja 's GH Actions branch


People present (lines said)

  1. JBoyer (58)
  2. pinesol (13)
  3. csharp_ (13)
  4. mmorgan (12)
  5. terranm (12)
  6. sandbergja (9)
  7. Dyrcona (6)
  8. abowling (5)
  9. berick (5)
  10. miker (5)
  11. gmcharlt (4)
  12. shulabear (2)
  13. alynn26 (2)
  14. jeff (1)
  15. phasefx (1)
  16. collum (1)
  17. rhamby (1)


Generated by MeetBot 0.1.4.