#evergreen: 2022-03-03 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:33 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:40)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20220303-agenda (dluch, 14:00:50)
    2. The agenda and minutes from the February meeting can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20220203-agenda (dluch, 14:00:50)

  2. Helpful Information: Documentation contributions and collaboration (dluch, 14:01:10)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:01:10)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:01:10)
    3. alynn_26 is Lynn Floyd (alynn_26, 14:01:20)

  3. Introductions (dluch, 14:01:32)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:32)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 14:02:02)
    3. mantis is Gina Monti, Bibliomation (mantis, 14:02:09)
    4. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:02:41)

  4. Old and Ongoing Business (dluch, 14:03:26)
    1. Check-in - How's everyone doing? (dluch, 14:03:26)
    2. Previous Action Items (dluch, 14:07:28)
    3. ACTION: alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site (dluch, 14:12:02)
    4. ACTION: alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record (dluch, 14:12:16)
    5. ACTION: dluch will get the October and February meeting recordings processed and posted (dluch, 14:13:34)
    6. February Zoom Meeting--Recap, Decisions, and Follow-up (dluch, 14:16:40)
    7. ACTION: jihpringle will blurb some completed documentation and send it out to General for review (dluch, 14:20:08)
    8. Docs organization: Progress (dluch, 14:22:33)
    9. April Show & Tell (dluch, 14:27:22)

  5. New Business (dluch, 14:32:18)
    1. New documentation committers!! (dluch, 14:32:28)
    2. ACTION: dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers (dluch, 14:34:53)
    3. Committing docs pushes--during meeting? (dluch, 14:35:29)
    4. Show and Tell Topic for June or just Conference? (dluch, 14:47:12)
    5. Conference (dluch, 14:49:04)
    6. Documentation to send for review (dluch, 14:56:12)
    7. Our next meeting will be on April 7, on Zoom. I'll post the link on the agenda about a week prior to the meeting. (dluch, 15:02:45)


Meeting ended at 15:04:04 US/Eastern (full logs).

Action items

  1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
  2. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  3. dluch will get the October and February meeting recordings processed and posted
  4. jihpringle will blurb some completed documentation and send it out to General for review
  5. dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers


Action items, by person

  1. alynn26
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
    2. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
    3. dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers
  2. Bmagic
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
    2. dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers
  3. dluch
    1. dluch will get the October and February meeting recordings processed and posted
    2. dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers
  4. jihpringle
    1. jihpringle will blurb some completed documentation and send it out to General for review
  5. mantis
    1. dluch will get in touch with the core committers group to get mantis, Bmagic, and alynn26 set up as documentation committers


People present (lines said)

  1. dluch (136)
  2. mantis (44)
  3. abneiman (35)
  4. jihpringle (25)
  5. alynn26 (21)
  6. Dyrcona (9)
  7. alynn_26 (6)
  8. csharp_ (5)
  9. pinesol (3)
  10. rhamby (2)
  11. Bmagic (1)


Generated by MeetBot 0.1.4.