#evergreen: 2022-05-05 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:09 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:18)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20220505-agenda (dluch, 14:00:30)
    2. The agenda and minutes from the March meeting can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20220203-agenda (dluch, 14:00:40)

  2. Helpful Information: Documentation contributions and collaboration (dluch, 14:01:00)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:01:00)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:01:00)

  3. Introductions (dluch, 14:01:08)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:30)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 14:01:34)
    3. mantis is Gina Monti, Bibliomation (will somewhat be around for this meeting) (mantis, 14:03:17)
    4. jweston is Jennifer Weston, Equinox (jweston, 14:03:33)

  4. Old and Ongoing Business (dluch, 14:04:39)
    1. Check-in - How's everyone doing? (dluch, 14:04:50)
    2. Previous Action Items (dluch, 14:06:53)
    3. ACTION: Bmagic will investigate some possible options for adding pdf generating to our documentation site. (dluch, 14:07:46)
    4. ACTION: jweston will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record (dluch, 14:09:14)
    5. ACTION: dluch will get the October and February recordings processed and posted. (dluch, 14:09:53)
    6. Docs organization: Progress (dluch, 14:12:40)
    7. ACTION: DIG will have a call prior to the conference to talk about the hackfest priorities (dluch, 14:14:54)
    8. DIG call will be on June 2 at 1 p.m. CT / 2 p.m. ET (dluch, 14:18:05)
    9. Conference docs-related presentation(s) (dluch, 14:18:19)

  5. New Business (dluch, 14:28:35)
    1. Documentation to send for review (dluch, 14:28:44)
    2. Our next meeting will be June 2 on Zoom, then the Hackfest. And then July 7, on IRC. (dluch, 14:37:32)


Meeting ended at 14:38:17 US/Eastern (full logs).

Action items

  1. Bmagic will investigate some possible options for adding pdf generating to our documentation site.
  2. jweston will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  3. dluch will get the October and February recordings processed and posted.
  4. DIG will have a call prior to the conference to talk about the hackfest priorities


Action items, by person

  1. dluch
    1. dluch will get the October and February recordings processed and posted.
  2. jweston
    1. jweston will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  3. UNASSIGNED
    1. Bmagic will investigate some possible options for adding pdf generating to our documentation site.
    2. DIG will have a call prior to the conference to talk about the hackfest priorities


People present (lines said)

  1. dluch (89)
  2. jihpringle (33)
  3. jweston (16)
  4. mantis (14)
  5. pinesol (3)


Generated by MeetBot 0.1.4.