#evergreen: 2023-06-13 - Developer Meeting

Meeting started by Bmagic at 15:00:02 US/Eastern (full logs).

Meeting summary

    1. Agenda at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2023-06-13 (Bmagic, 15:00:10)

  1. Introductions (Bmagic, 15:00:19)
    1. terranm is Terran McCanna, PINES (terranm, 15:00:43)
    2. Bmagic = Blake GH, MOBIUS (Bmagic, 15:00:46)
    3. shulabear is Shula Link, PINES (shulabear, 15:01:14)
    4. Stompro = Josh Stompro, LARL (Stompro, 15:01:15)
    5. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:01:25)
    6. JBoyer = Jason Boyer, Equinox (JBoyer, 15:01:27)
    7. collum = Garry Collum, KCPL (collum, 15:01:31)
    8. jeffdavis = Jeff Davis, Sitka (jeffdavis, 15:01:38)
    9. tslittle = Tiffany Little, PINES (tslittle, 15:02:07)

  2. Action Items from Last Meeting (Bmagic, 15:02:27)
    1. Dyrcona will communicate what our git users need to do as a result of these changes via email and blog posts. (Bmagic, 15:02:33)
    2. Done! (Dyrcona, 15:02:41)
    3. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:04)
    4. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:03:48)
    5. berick Bill Erickson, KCLS (berick, 15:04:59)

  3. OpenSRF (Bmagic, 15:05:14)
    1. RUST timeline (Bmagic, 15:05:25)

  4. Evergreen (Bmagic, 15:19:12)
    1. Post 3.11.0 release feedback (Bmagic, 15:19:15)

  5. Documentation (Bmagic, 15:21:15)
    1. Recent change to the docs server build wrapper script (JBoyer / Bmagic) (Bmagic, 15:21:19)

  6. New Business (Bmagic, 15:23:36)
    1. New devs onboarding (Bmagic, 15:23:46)
    2. http://list.evergreen-ils.org/pipermail/evergreen-dev/2023-June/000573.html (Bmagic, 15:23:50)

  7. Announcements (Bmagic, 15:44:40)
    1. Next meeting is July 18, 2023 (open for discussion) (Bmagic, 15:44:47)
    2. Launchpad Stats - useful? (mmorgan) (Bmagic, 15:45:59)
    3. https://docs.google.com/spreadsheets/d/1igd02X0VjIcJrGdmcEQ34bAha8b3IHYprHkdZhcOkkE/edit?usp=sharing (mmorgan, 15:46:22)
    4. https://docs.google.com/spreadsheets/d/1igd02X0VjIcJrGdmcEQ34bAha8b3IHYprHkdZhcOkkE/edit?usp=sharing (Bmagic, 15:46:33)
    5. ACTION: mmorgan will explore moving LP stats to community site and automating same (mmorgan, 15:51:42)

  8. Feedback for New Features Under Development (Bmagic, 15:54:20)
    1. Enhanced concerto improvements (date carry) Lp 1901932 (Bmagic, 15:54:25)
    2. ACTION: Bmagic will create a new LP bug for the Enhanced concerto code updates (Bmagic, 15:56:54)


Meeting ended at 15:59:15 US/Eastern (full logs).

Action items

  1. mmorgan will explore moving LP stats to community site and automating same
  2. Bmagic will create a new LP bug for the Enhanced concerto code updates


Action items, by person

  1. Bmagic
    1. Bmagic will create a new LP bug for the Enhanced concerto code updates
  2. mmorgan
    1. mmorgan will explore moving LP stats to community site and automating same


People present (lines said)

  1. Bmagic (79)
  2. berick (22)
  3. mmorgan (20)
  4. sleary (16)
  5. Dyrcona (15)
  6. jeffdavis (14)
  7. jeff (11)
  8. terranm (11)
  9. shulabear (10)
  10. JBoyer (9)
  11. collum (4)
  12. pinesol (4)
  13. tslittle (4)
  14. abneiman (3)
  15. gmcharlt (2)
  16. Stompro (1)


Generated by MeetBot 0.1.4.