#evergreen: 2023-07-18 - Developer Meeting

Meeting started by Bmagic at 15:06:58 US/Eastern (full logs).

Meeting summary

    1. Agenda at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2023-07-18 (Bmagic, 15:07:04)

  1. Introductions (Bmagic, 15:07:12)
    1. Bmagic = Blake GH, MOBIUS (Bmagic, 15:07:16)
    2. terranm = Terran McCanna, PINES (terranm, 15:07:18)
    3. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:07:32)
    4. berick Bill Erickson, KCLS (berick, 15:07:35)
    5. sandbergja = Jane Sandberg, Princeton University Library (sandbergja, 15:07:36)
    6. sleary = Stephanie Leary, Equinox (sleary, 15:07:37)
    7. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:07:50)
    8. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:07:54)
    9. JBoyer = Jason Boyer, EOLI (JBoyer, 15:08:12)

  2. Action Items from Last Meeting (Bmagic, 15:08:38)
    1. mmorgan will explore moving LP stats to community site and automating same (Bmagic, 15:08:53)
    2. ACTION: mmorgan will explore moving LP stats to community site and automating same (Bmagic, 15:09:36)
    3. Bmagic will create a new LP bug for the Enhanced concerto code updates (Bmagic, 15:09:46)

  3. OpenSRF (Bmagic, 15:10:43)
    1. https://bugs.launchpad.net/evergreen/+bug/2017941 -- thanks to Dyrcona for testing. testing going well so far. additional testing of course appreciated (berick, 15:12:26)

  4. Evergreen (Bmagic, 15:14:53)
  5. Documentation (Bmagic, 15:18:39)
    1. dluch = Debbie Luchenbill, MOBIUS (dluch, 15:22:30)

  6. Launchpad Status (as of noon Eastern (7/11/23) (Bmagic, 15:22:49)
    1. Snapshot (Bmagic, 15:23:08)
    2. Open Bugs - 2948 (Bmagic, 15:23:09)
    3. Pullrequests - 82 (Bmagic, 15:23:09)
    4. Signedoff - 12 (Bmagic, 15:23:09)
    5. Updates Since Last Meeting (Bmagic, 15:23:09)
    6. Bugs Added - 36 (Bmagic, 15:23:09)
    7. Pullrequest tag Added - 5 (Bmagic, 15:23:11)
    8. Signedoff tag Added - 2 (Bmagic, 15:23:14)
    9. Fix Committed - 3 (Bmagic, 15:23:16)

  7. New Business (Bmagic, 15:24:36)
    1. specific tutorials and examples that would be helpful for new devs (Bmagic, 15:24:48)
    2. https://wiki.evergreen-ils.org/doku.php?id=newdevs:tutorials-wanted (Bmagic, 15:24:57)
    3. Next Bug Squashing Week - August? (Bmagic, 15:28:32)

  8. Announcements (Bmagic, 15:30:46)
    1. Next meeting is August 8th, 2023 (Bmagic, 15:30:52)


Meeting ended at 15:33:48 US/Eastern (full logs).

Action items

  1. mmorgan will explore moving LP stats to community site and automating same


Action items, by person

  1. mmorgan
    1. mmorgan will explore moving LP stats to community site and automating same


People present (lines said)

  1. Bmagic (67)
  2. mmorgan (10)
  3. abneiman (8)
  4. sleary (7)
  5. terranm (7)
  6. sandbergja (6)
  7. dluch (6)
  8. berick (5)
  9. pinesol (5)
  10. JBoyer (2)
  11. jeff (2)


Generated by MeetBot 0.1.4.