#evergreen: Evergreen Oversight Board Meeting, 15.01.15

Meeting started by bbqben at 14:01:41 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:01:54)
    1. bshum = Ben Shum, Bibliomation (bshum, 14:02:20)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:28)
    3. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:35)
    4. graced is Grace Dunbar, Equinox (graced, 14:02:35)
    5. RoganH = Rogan Hamby, SCLENDS (RoganH_, 14:03:02)
    6. bbqben is Ben Hyman, Co-op (bbqben, 14:03:13)
    7. csharp is Chris Sharp, GPLS (csharp, 14:03:37)

  2. Minutes/Actions from last meeting (18.12.14) (bbqben, 14:04:01)
    1. http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-12-18-14.03.html (bbqben, 14:04:55)

  3. EG2015 Conference Report (bbqben, 14:05:59)
  4. Financial Report (bbqben, 14:12:31)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-January/000947.html (bbqben, 14:12:38)

  5. Evergreen 2.8 Release Manager's Report (bbqben, 14:16:36)
    1. - a meaty thread on 2.8 scheduling http://libmail.georgialibraries.org/pipermail/open-ils-dev/2014-December/009764.html (bbqben, 14:19:37)
    2. ACTION: bhsum will coordinate with berick pre EOB mtgs for pithy update (bbqben, 14:24:09)

  6. 2015 EOB Elections (bbqben, 14:24:44)
    1. see: (bbqben, 14:25:24)
    2. http://evergreen-ils.org/governance/ (bbqben, 14:25:25)
    3. ACTION: bbqben to check target board size (bbqben, 14:26:57)
    4. yboston is Yamil Suarez @ Berklee College of Music (sorry I am late) (yboston, 14:30:29)
    5. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-March/000711.html (bbqben, 14:31:47)
    6. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-March/000710.html (bbqben, 14:32:06)
    7. ACTION: bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size (bbqben, 14:40:37)

  7. 2016 Conference Site Selection (bbqben, 14:42:55)
    1. ACTION: site selection committee will review site selection framework, and planning launch of 2016 conference site selection process (bbqben, 14:50:48)
    2. ACTION: kmlussier will nail down the details on who the site selection comm is (bbqben, 14:53:35)

  8. new business (bbqben, 14:53:45)


Meeting ended at 14:57:40 US/Eastern (full logs).

Action items

  1. bhsum will coordinate with berick pre EOB mtgs for pithy update
  2. bbqben to check target board size
  3. bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size
  4. site selection committee will review site selection framework, and planning launch of 2016 conference site selection process
  5. kmlussier will nail down the details on who the site selection comm is


Action items, by person

  1. abneiman
    1. bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size
  2. bbqben
    1. bbqben to check target board size
    2. bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size
  3. berick
    1. bhsum will coordinate with berick pre EOB mtgs for pithy update
  4. graced
    1. bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size
  5. kmlussier
    1. kmlussier will nail down the details on who the site selection comm is


People present (lines said)

  1. bbqben (76)
  2. kmlussier (33)
  3. bshum (25)
  4. graced (16)
  5. csharp (16)
  6. abneiman (10)
  7. buzzy (9)
  8. yboston (9)
  9. RoganH (4)
  10. pinesol_green (3)
  11. berick (1)
  12. RoganH_ (1)


Generated by MeetBot 0.1.4.