#evergreen: Evergreen Oversight Board Meeting 2016-01-21

Meeting started by yboston at 14:00:30 US/Eastern (full logs).

Meeting summary

    1. meeting agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-January/001191.html (yboston, 14:00:44)

  1. introductions (yboston, 14:00:53)
    1. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:01:29)
    2. graced is Grace Dunbar, Equinox (graced, 14:01:32)
    3. yboston is Yamil Suarez - Berklee College of Music - EOB member (yboston, 14:01:33)
    4. csharp = Chris Sharp, GPLS (csharp, 14:01:33)
    5. abneiman Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:01:35)
    6. SHerbert = Sharon Herbert, Sitka/BC Libraries Cooperative (SHerbert, 14:01:56)
    7. tanyap Tanya Prokrym, NC Cardinal (tanyap, 14:01:57)
    8. mllewellyn -- Bibliomation, Connecticut (mllewellyn, 14:02:14)
    9. tspindler - Tim Spindler, C/W MARS (tspindler, 14:02:30)
    10. mllewellyn Mary Llewellyn -- Bibliomation (mllewellyn, 14:02:34)

  2. 2. Minutes/actions from last meeting (yboston, 14:03:25)
    1. http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-11-19-14.00.html (yboston, 14:03:36)
    2. bshum to get further list feedback on 10% budget approval interpretation. (yboston, 14:03:54)
    3. ACTION: graced to get further list feedback on 10% budget approval interpretation. (yboston, 14:04:56)
    4. graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote (yboston, 14:07:00)
    5. ACTION: graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote (yboston, 14:07:48)

  3. EG 2016 Conference Update (yboston, 14:08:22)
    1. https://docs.google.com/spreadsheets/d/1x7l2iYfLI93g3V4Qv-4T46-GA8CUNUF5MKRMQfDNKWY/edit#gid=1589049103 (tanyap, 14:09:55)

  4. Financial Report (yboston, 14:36:50)
    1. ACTION: csharp & yboston will work on gettign Galen and yboston access to get the fianncial reports through the SFC (yboston, 14:38:54)

  5. Evergreen 2.10 Release Manager Report (Galen Charlton) (yboston, 14:40:06)
  6. Nominations for new EOB chair, potential vote (yboston, 14:42:34)
    1. VOTE: Voted on "do we vote graced as new chair?" Results are, yes: 5, abstain: 2 (yboston, 14:59:33)
    2. VOTE: Voted on "Appoint Amy Terlaga to the open EOB slot left by Ben Shum's departure?" Results are, Yes: 6 (graced, 15:08:33)
    3. Amy Terlaga was appointed to the EOB to serve out Ben Shum's term (graced, 15:09:15)
    4. ACTION: graced to send Amy a welcome note (graced, 15:09:48)


Meeting ended at 15:11:25 US/Eastern (full logs).

Action items

  1. graced to get further list feedback on 10% budget approval interpretation.
  2. graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote
  3. csharp & yboston will work on gettign Galen and yboston access to get the fianncial reports through the SFC
  4. graced to send Amy a welcome note


Action items, by person

  1. csharp
    1. csharp & yboston will work on gettign Galen and yboston access to get the fianncial reports through the SFC
  2. graced
    1. graced to get further list feedback on 10% budget approval interpretation.
    2. graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote
    3. graced to send Amy a welcome note
  3. yboston
    1. csharp & yboston will work on gettign Galen and yboston access to get the fianncial reports through the SFC


People present (lines said)

  1. yboston (102)
  2. graced (69)
  3. rfrasur (46)
  4. tanyap (43)
  5. csharp (40)
  6. abneiman (24)
  7. tspindler (22)
  8. pinesol_green (16)
  9. SHerbert (8)
  10. kmlussier (7)
  11. gmcharlt (5)
  12. mllewellyn (2)


Generated by MeetBot 0.1.4.