#evergreen: Evergreen Oversight Board Meeting, February 18, 2016

Meeting started by graced at 14:01:00 US/Eastern (full logs).

Meeting summary

    1. Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-2-18 (graced, 14:01:13)

  1. Introductions (graced, 14:01:25)
    1. csharp is Chris Sharp, GPLS (csharp, 14:01:38)
    2. graced is Grace Dunbar, Equinox (graced, 14:01:42)
    3. tspindler is Tim Spindler, C/W MARS (tspindler, 14:01:53)
    4. SHerbertBC is Sharon Herbert, Sitka/BC Libraries Co-op (SHerbertBC, 14:01:56)
    5. afterl is Amy Terlaga, Bibliomation (afterl, 14:01:57)
    6. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:01)
    7. tanyap is Tanya Prokrym, NC Cardinal (Tanyap, 14:02:01)
    8. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:26)
    9. gmcharlt = Galen Charlton, ESI, release manager and observer (gmcharlt, 14:02:51)

  2. Minutes/Actions from last meeting (graced, 14:03:02)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-01-21-14.00.html (graced, 14:03:11)
    2. AGREED: Minutes from the 1/21/14 EOB meeting are approved. (graced, 14:04:39)
    3. As I understand it, even though Chris has emailed several requests, we still haven’t heard back from the SFC on getting access to the financial reports (graced, 14:05:08)
    4. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001208.html (graced, 14:11:13)
    5. ACTION: csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process. (graced, 14:14:49)
    6. Conference refund policy (graced, 14:16:05)
    7. ACTION: graced will send a summary of the conference refund policy info to the EOB list prior to the next meeting (graced, 14:16:57)

  3. New Business (graced, 14:17:41)
  4. 2.10 Release Manager’s Report (graced, 14:19:12)
    1. Feature slush for release 2.10 is tomorrow, 19 February 2016 (gmcharlt, 14:19:43)
    2. feature freeze is on the 26th, after which I'll publish a list of expected new features for the 2.10 release (gmcharlt, 14:20:37)
    3. at this point, final release is still expected on 17 March as scheduled (gmcharlt, 14:21:04)

  5. Evergreen Conference (graced, 14:22:31)
  6. Outreach Committee Report (graced, 14:28:21)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001225.html (kmlussier, 14:29:16)
    2. VOTE: Voted on "Shall the Board approve an expenditure of $120 for a meeting room at the ALA 2016 Annual Conference in Orlando to be used for outreach purposes?" Results are, Yes: 8 (graced, 14:41:00)

  7. Site Selection for the 2017 conference (graced, 14:41:39)
    1. The 2017 Site Selection Committee “met” via email and refined the wording for the 2017 Evergreen Conference selection email. The email was sent to the Evergreen General list on February 5th (graced, 14:41:49)
    2. http://georgialibraries.markmail.org/thread/pi6y4qpxm4x7wf7g (graced, 14:41:55)
    3. http://wiki.evergreen-ils.org/doku.php?id=eg09:conference_nominations (graced, 14:42:54)

  8. EOB elections (graced, 14:44:52)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001222.html (graced, 14:44:58)
    2. AGREED: The call for EOB nominations will go out March 4, 2016 (graced, 14:46:34)
    3. ACTION: graced to propose new language for EOB election process (graced, 14:54:09)
    4. rfrasur, afterl, and SHerbertBC volunteered to assist with the election process (graced, 14:55:31)

  9. Outreachy participation (graced, 14:56:56)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001209.html (graced, 14:57:01)
    2. https://wiki.gnome.org/Outreachy/Admin/InfoForOrgs (kmlussier, 15:00:33)
    3. ACTION: discuss Outreachy participation in more detail via email. (graced, 15:02:09)
    4. The conference EOB meeting is scheduled for lunch on Thursday 4/21 12:30-1:15 ET (graced, 15:02:28)


Meeting ended at 15:04:15 US/Eastern (full logs).

Action items

  1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
  2. graced will send a summary of the conference refund policy info to the EOB list prior to the next meeting
  3. graced to propose new language for EOB election process
  4. discuss Outreachy participation in more detail via email.


Action items, by person

  1. afterl
    1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
  2. csharp
    1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
  3. graced
    1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
    2. graced will send a summary of the conference refund policy info to the EOB list prior to the next meeting
    3. graced to propose new language for EOB election process
  4. montgoc1
    1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
  5. tspindler
    1. csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.


People present (lines said)

  1. graced (148)
  2. rfrasur (54)
  3. tspindler (38)
  4. afterl (37)
  5. csharp (26)
  6. kmlussier (24)
  7. montgoc1 (15)
  8. yboston_ (10)
  9. SHerbertBC (9)
  10. gmcharlt (8)
  11. pinesol_green (7)
  12. Tanyap (6)
  13. abneiman (6)
  14. JBoyer (2)


Generated by MeetBot 0.1.4.