#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:20 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:35)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:00:53)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:10)
    3. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:01:29)
    4. Christineb is Christine Burns, BC Libraries Cooperative / Sitka (Christineb, 14:01:32)
    5. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:39)
    6. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:43)

  2. last meeting's action items (yboston, 14:05:17)
    1. jihpringle will research the state of missing RDA content (yboston, 14:05:30)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:05:33)
    3. ACTION: jihpringle will research the state of missing RDA content (yboston, 14:06:42)
    4. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:06:53)
    5. kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:07:00)
    6. ACTION: kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:07:31)
    7. Stompro is Josh Stompro, Lake Agassiz Regional Library (Stompro, 14:07:43)
    8. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:08:17)
    9. http://git.evergreen-ils.org/?p=Evergreen.git;a=blob;f=docs/RELEASE_NOTES_2_10.adoc;h=b7dd8e0e1646c4d90160ee007eea7cfad26a72df;hb=763c4e7a716154c7ea2ce24cf85f6cd5ad70bcee (kmlussier, 14:08:50)
    10. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:15:44)
    11. ACTION: alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:16:03)
    12. jihpringle will create the 2.10 Docs Needs page (yboston, 14:16:13)
    13. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.10_needs (jihpringle, 14:16:18)
    14. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.10_needs (yboston, 14:18:03)
    15. yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client (yboston, 14:19:24)
    16. http://demo.evergreencatalog.com/ (yboston, 14:19:44)
    17. sandbergja wil send out a reminder about the re-org meeting to the main list and DIG list (yboston, 14:20:35)
    18. ACTION: jihpringle wil create a doodle poll to plan the 2.10 new feature doc hackfest (yboston, 14:26:10)
    19. ACTION: jihpringle will finish the 2.10 doc needs wiki page (yboston, 14:26:25)
    20. http://doodle.com/poll/vxykvey7wd6rnqz6 (jihpringle, 14:31:24)
    21. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07 (sandbergja, 14:36:31)
    22. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-10-14.00.html (yboston, 14:38:58)
    23. ACTION: everyone please submit feedback to doc re-org agenda page http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07 (yboston, 14:40:42)


Meeting ended at 14:43:06 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  3. kmlussier will document the general workflow for being DIG release coordinator
  4. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
  5. jihpringle wil create a doodle poll to plan the 2.10 new feature doc hackfest
  6. jihpringle will finish the 2.10 doc needs wiki page
  7. everyone please submit feedback to doc re-org agenda page http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07


Action items, by person

  1. jihpringle
    1. jihpringle will research the state of missing RDA content
    2. jihpringle wil create a doodle poll to plan the 2.10 new feature doc hackfest
    3. jihpringle will finish the 2.10 doc needs wiki page
  2. kmlussier
    1. kmlussier will document the general workflow for being DIG release coordinator
  3. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  4. UNASSIGNED
    1. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
    2. everyone please submit feedback to doc re-org agenda page http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07


People present (lines said)

  1. yboston (96)
  2. kmlussier (21)
  3. jihpringle (18)
  4. sandbergja (15)
  5. gmcharlt (7)
  6. pinesol_green (4)
  7. remingtron (3)
  8. JBoyer (1)
  9. Christineb (1)
  10. Stompro (1)
  11. rsoulliere (1)


Generated by MeetBot 0.1.4.