#evergreen: Evergreen Oversight Board Meeting, March 17, 2016

Meeting started by graced at 14:01:17 US/Eastern (full logs).

Meeting summary

    1. Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-3-17 (graced, 14:01:27)

  1. Introductions (graced, 14:01:36)
    1. graced is Grace Dunbar, Equinox (graced, 14:01:43)
    2. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:57)
    3. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:01)
    4. abneiman, Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:02)
    5. yboston - Yamil Suarez - Berklee Collge of Music EOB member (yboston, 14:02:04)
    6. tanyap is Tanya Prokrym, NC Cardinal (tanyap, 14:02:06)
    7. sherbertbc is Sharon Herbert, Sitka/BC Libraries Co-op (sherbertbc, 14:02:21)
    8. gmcharlt is Galen Charlton, 2.10 release manager and observer (gmcharlt, 14:02:57)

  2. Minutes/Actions from last meeting (graced, 14:03:25)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-18-14.01.html (graced, 14:03:25)
    2. AGREED: Minutes from the 2/18/16 EOB meeting are approved. (graced, 14:06:04)
    3. VOTE: Voted on "Shall the Board approve the language from the linked email as the official refund policy of the Evergreen Conference (with the caveat that the SFC reserves the right to override this policy in their duties as our fiscal sponsor)?" Results are, Yes: 6 (graced, 14:11:46)
    4. AGREED: The EOB approved the referenced refund policy which will be provided in the conference documentation. (graced, 14:11:56)
    5. ACTION: graced to send email on EOB election processes by Friday, March 18 (graced, 14:13:41)
    6. Outreachy discussion (graced, 14:13:50)
    7. AGREED: Discuss Outreachy and other outreach efforts at the Evergreen Conference (graced, 14:16:22)

  3. New Business (graced, 14:16:41)
    1. Financial Report (graced, 14:16:46)
    2. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-March/001258.html (graced, 14:16:47)
    3. ACTION: yboston to document arcane spells for getting Evergreen financial reports (graced, 14:20:14)
    4. csharp is Chris Sharp, GPLS (csharp, 14:21:01)
    5. Evergreen 2.10 Release Manager's Report (graced, 14:21:41)
    6. 2.10.0 will be released today, 17 March 2016 (gmcharlt, 14:22:02)
    7. 2.10 will fall into the category of a feature-ful release, with a fairly big chunk of additional webstaff preview functionality (gmcharlt, 14:22:38)
    8. during the maintenance period for 2.10.x, browser client bugfixes will be considered for backporting, particularity in the areas of patrons and circulation (gmcharlt, 14:23:20)
    9. https://evergreen-ils.org/documentation/previews/RELEASE_NOTES_2_10_rc.html draft release notes (gmcharlt, 14:23:51)
    10. Evergreen Conference Report (graced, 14:25:53)
    11. Update from the Outreach Committee (graced, 14:29:02)
    12. kmlussier is Kathy Lussier, MassLNC. (kmlussier, 14:29:25)
    13. ACTION: kmlussier will write up a press release this week (tomorrow?) on the 2.10 release and share it with gmcharlt and the Board before sending it out. (graced, 14:38:45)
    14. ACTION: Board to add Outreach funding to possible EG conference meeting agenda (graced, 14:39:15)
    15. Update from the Site Selection Committee for 2017 (graced, 14:40:06)
    16. ACTION: graced to write up best practices doc for site selection and include direction to ensure email and conference announcements. (graced, 14:43:59)
    17. EOB nominations & OpaVote (graced, 14:45:04)
    18. ACTION: sherbertbc will send a reminder for voting registration and nominations for EOB on Monday (graced, 14:51:17)
    19. https://en.wikipedia.org/wiki/Approval_voting (graced, 14:51:25)
    20. VOTE: Voted on "Shall the Board approve up to $10, if necessary, for the EOB elections to be held on the OpaVote platform?" Results are, Yes: 7 (graced, 14:54:18)
    21. AGREED: The Board approved up to $10 to hold the EOB election via OpaVote. (graced, 14:54:27)
    22. https://en.wikipedia.org/wiki/On_the_Internet,_nobody_knows_you're_a_dog#/media/File:Internet_dog.jpg for reference (csharp, 14:59:32)


Meeting ended at 15:00:11 US/Eastern (full logs).

Action items

  1. graced to send email on EOB election processes by Friday, March 18
  2. yboston to document arcane spells for getting Evergreen financial reports
  3. kmlussier will write up a press release this week (tomorrow?) on the 2.10 release and share it with gmcharlt and the Board before sending it out.
  4. Board to add Outreach funding to possible EG conference meeting agenda
  5. graced to write up best practices doc for site selection and include direction to ensure email and conference announcements.
  6. sherbertbc will send a reminder for voting registration and nominations for EOB on Monday


Action items, by person

  1. gmcharlt
    1. kmlussier will write up a press release this week (tomorrow?) on the 2.10 release and share it with gmcharlt and the Board before sending it out.
  2. graced
    1. graced to send email on EOB election processes by Friday, March 18
    2. graced to write up best practices doc for site selection and include direction to ensure email and conference announcements.
  3. kmlussier
    1. kmlussier will write up a press release this week (tomorrow?) on the 2.10 release and share it with gmcharlt and the Board before sending it out.
  4. sherbertbc
    1. sherbertbc will send a reminder for voting registration and nominations for EOB on Monday
  5. yboston
    1. yboston to document arcane spells for getting Evergreen financial reports


People present (lines said)

  1. graced (146)
  2. afterl (25)
  3. kmlussier (25)
  4. yboston (25)
  5. montgoc1 (14)
  6. abneiman (13)
  7. gmcharlt (12)
  8. sherbertbc (12)
  9. pinesol_green (12)
  10. tanyap_ (9)
  11. csharp (8)
  12. tanyap (1)


Generated by MeetBot 0.1.4.