#evergreen: 2016-03-22 - Evergreen for academics monthly meeting.

Meeting started by yboston at 14:04:25 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:04:53)
    1. Christineb is Christine Burns BC Libraries Cooperative / Sitka (Christineb, 14:05:05)
    2. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:05:05)
    3. ethomsen is Elizabeth Thomsen, NOBLE (ethomsen, 14:05:14)
    4. rlefaive is Rosie Le Faive @ UPEI (rlefaive, 14:05:17)
    5. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:05:32)
    6. horganl is Laura Horgan from Middlesex Community College (horganl, 14:05:52)
    7. http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2016-02-12 (yboston, 14:06:33)
    8. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-12-14.01.log.html (yboston, 14:06:52)
    9. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:07:07)
    10. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:11:13)
    11. http://wiki.evergreen-ils.org/doku.php?id=evergreen-reports:sql (yboston, 14:36:19)
    12. IDEA: before confirming future meetings consider pulling a few potential topics together and send them out in an informal poll (yboston, 14:41:29)
    13. ACTION: yboston will send out an email to set up the next (yboston, 14:46:29)
    14. ACTION: yboston will send out an email to set up the next group meeting; request meeting topic ideas (yboston, 14:47:09)


Meeting ended at 14:49:45 US/Eastern (full logs).

Action items

  1. yboston will send out an email to set up the next
  2. yboston will send out an email to set up the next group meeting; request meeting topic ideas


Action items, by person

  1. yboston
    1. yboston will send out an email to set up the next
    2. yboston will send out an email to set up the next group meeting; request meeting topic ideas


People present (lines said)

  1. yboston (68)
  2. kmlussier (17)
  3. horganl (13)
  4. Christineb (5)
  5. ethomsen (5)
  6. sandbergja (4)
  7. pinesol_green (4)
  8. rlefaive (3)
  9. mdriscoll (2)


Generated by MeetBot 0.1.4.