#evergreen: Evergreen Oversight Board Meeting, June 16, 2016

Meeting started by graced at 14:01:32 US/Eastern (full logs).

Meeting summary

    1. Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-6-16 (graced, 14:01:40)
    2. http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot (graced, 14:02:08)

  1. Introductions (graced, 14:02:32)
    1. miker is Mike Rylander, ESI (miker, 14:02:45)
    2. graced is Grace Dunbar, Equinox (graced, 14:02:46)
    3. sherbertbc is Sharon Herbert, Sitka/BC Libraries Coop (sherbertbc, 14:02:55)
    4. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:56)
    5. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:58)
    6. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:02)
    7. terran is Terran McCanna, PINES (terran, 14:03:02)
    8. gcollum is Garry Collum, Kenton County Public Library (collum, 14:03:07)

  2. Approve Minutes/Actions from last meeting (graced, 14:04:36)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-05-19-14.01.html (graced, 14:04:48)
    2. AGREED: The EOB accepted the minutes from 5/19/2016 (graced, 14:05:34)

  3. Old Business and Action items (graced, 14:06:00)
    1. graced was tasked with setting up permanent Conference Mailing Lists. (graced, 14:10:01)
    2. I have completed this task. (graced, 14:10:07)
    3. graced to follow up on any outstanding payables/receivables from the 2016 conference (graced, 14:11:02)
    4. Tanya proactively followed up with me and the SFC. It looks like all outstanding items are resolved. (graced, 14:11:08)
    5. gmcharlt to run a June Financial Update prior to the EOB meeting. (graced, 14:12:36)
    6. Since the newly run financials are on the wiki, I know this was done and it leads us neatly into new business… (graced, 14:12:44)

  4. New Business (graced, 14:16:50)
    1. Financial Update (graced, 14:16:57)
    2. http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_06_15 (graced, 14:17:05)
    3. The Project is $29,114.80 in the black. (graced, 14:17:13)
    4. The Ledger is showing that the 2016 Conference lost $509.86. (graced, 14:17:18)
    5. ACTION: graced to reconcile local committee budget with SFC ledger for the 2016 conference (graced, 14:25:15)
    6. ACTION: gmcharlt to assist in running comparision reports for EG conferences past (graced, 14:37:05)

  5. Conference Committee (graced, 14:39:00)
    1. The SFC provided an update this week that they are still negotiating the contract with the venue for 2017 - we expect a contract next week (graced, 14:39:24)
    2. The local committee is organizing and reviewing old budgets - budget finalization and approval will likely come before the EOB at next month’s meeting. (graced, 14:39:32)

  6. Outreach Committee Business (graced, 14:40:17)
    1. kmlussier is Kathy Lussier, Outreach Committee Chair (kmlussier, 14:40:54)
    2. The Outreach Committee met on May 23 (kmlussier, 14:41:01)
    3. http://wiki.evergreen-ils.org/doku.php?id=outreach:meetings:2016-05-23 (kmlussier, 14:41:08)
    4. We are focusing on getting ready for the Evergreen meetup at ALA, scheduled for June 25 (kmlussier, 14:41:19)
    5. https://www.eventscribe.com/2016/ala-annual/fsPopup.asp?Mode=presInfo&PresentationID=143885 (kmlussier, 14:41:31)
    6. https://www.zazzle.com/yaous_coffee_mug-168484225156283420 (kmlussier, 14:43:31)

  7. Release Manager's Report (graced, 14:44:06)
    1. 2.9 & 2.10 RM updates sent to the EG list via email (graced, 14:44:11)
    2. http://markmail.org/message/vbs5n4hsg5zyh2gc (graced, 14:44:16)

  8. Rules of Governance Review Committee (graced, 14:49:01)
    1. ACTION: rfrasur to send our a Doodle poll by 6/24 to plan a Roger Committee work session (graced, 14:51:58)
    2. ACTION: graced to follow up on email list to finalize executive session wording prior to next EOB meeting (graced, 14:54:05)
    3. sherbertbc brought up Mozilla's OSS support program for discussion (graced, 14:55:12)
    4. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-June/001476.html (graced, 14:55:31)
    5. https://www.mozilla.org/en-US/grants/ (graced, 14:59:38)
    6. ACTION: sherbertbc to investigate OSS grants for Evergreen (graced, 15:01:55)


Meeting ended at 15:04:22 US/Eastern (full logs).

Action items

  1. graced to reconcile local committee budget with SFC ledger for the 2016 conference
  2. gmcharlt to assist in running comparision reports for EG conferences past
  3. rfrasur to send our a Doodle poll by 6/24 to plan a Roger Committee work session
  4. graced to follow up on email list to finalize executive session wording prior to next EOB meeting
  5. sherbertbc to investigate OSS grants for Evergreen


Action items, by person

  1. gmcharlt
    1. gmcharlt to assist in running comparision reports for EG conferences past
  2. graced
    1. graced to reconcile local committee budget with SFC ledger for the 2016 conference
    2. graced to follow up on email list to finalize executive session wording prior to next EOB meeting
  3. rfrasur
    1. rfrasur to send our a Doodle poll by 6/24 to plan a Roger Committee work session
  4. sherbertbc
    1. sherbertbc to investigate OSS grants for Evergreen


People present (lines said)

  1. graced (134)
  2. rfrasur (45)
  3. terran (25)
  4. miker (18)
  5. sherbertbc (17)
  6. kmlussier (16)
  7. collum (8)
  8. rgagnon (6)
  9. afterl (5)
  10. pinesol_green (4)
  11. gmcharlt (2)
  12. JBoyer (1)


Generated by MeetBot 0.1.4.