#evergreen: Evergreen Oversight Board Meeting, July 21, 2016

Meeting started by graced at 14:02:03 US/Eastern (full logs).

Meeting summary

    1. Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-7-21 (graced, 14:02:11)
    2. http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot (graced, 14:02:20)

  1. Introductions (graced, 14:02:31)
    1. graced is Grace Dunbar, Equinox (graced, 14:02:42)
    2. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:48)
    3. collum is Garry Collum, Kenton County Public Library (collum, 14:03:01)
    4. tspindler is Tim Spindler, C/W MARS (tspindler, 14:03:08)
    5. miker is Mike Rylander, Equinox (miker, 14:03:16)
    6. terran is Terran McCanna, PINES, Georgia Public Library Service (terran, 14:04:45)
    7. sherbertbc is Sharon Herbert, Sitka/BCLC (sherbertbc, 14:04:52)

  2. Approve Minutes/Actions from last meeting (graced, 14:05:17)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-06-16-14.01.html (graced, 14:05:24)
    2. AGREED: The EOB accepted the minutes from 6/16/2016 (graced, 14:06:35)

  3. Old Business and Action items (graced, 14:06:42)
    1. graced was tasked with reconciling the 2016 numbers between Tanya's budget tracking spreadsheet and the Conservancy's ledger. (graced, 14:06:52)
    2. I have made a lot of headway on this task but am still awaiting a few pieces of information, particularly on that one outstanding payment I mentioned in my email. (graced, 14:07:01)
    3. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-July/001487.html (graced, 14:07:06)
    4. gmcharlt was tasked to run reports as needed for graced to perform the above. Which he did. (graced, 14:12:37)
    5. rfrasur was tasked with scheduling the first ROGER meeting via Doodle. Which she and tspindler both did. :) (graced, 14:12:46)
    6. graced to send revised Executive Session wording for review. Which I did… belatedly. (graced, 14:13:26)
    7. sherbertbc is going to investigate OSS grants. (graced, 14:14:38)
    8. ACTION: sherbertbc to continue investigating OSS grants as time permits (graced, 14:16:39)

  4. New Business (graced, 14:18:24)
    1. Financial Update (graced, 14:18:33)
    2. http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_07_21 (graced, 14:18:50)
    3. The Project is $29,114.80 in the black. (graced, 14:19:00)
    4. http://wiki.evergreen-ils.org/doku.php?id=governance:financials (gmcharlt, 14:20:23)

  5. Conference Committee (graced, 14:27:05)
    1. Venue contract is signed for 2017. Grace and the conference committee will be working with the local hosts over the next four weeks to get everything moving in the right direction. (graced, 14:27:14)

  6. Outreach Committee Business (graced, 14:29:26)
    1. The Outreach committee update is in the agenda. (graced, 14:29:44)

  7. Release Manager's Report (graced, 14:31:32)
  8. Rules of Governance Review Committee (graced, 14:35:54)
    1. next Roger meeting set for 8/8 (graced, 14:37:05)

  9. SFC responsiveness (graced, 14:40:04)
    1. It took me 3 months and many emails to get the new officers listed with the SFC and the mailing list at evergreen@sfconservancy.org corrected. (graced, 14:40:29)
    2. ACTION: graced will kick off the email thread with a recap of issues, both recent and ongoing. (graced, 14:46:37)
    3. The fiscal agreement states that 'the project agrees to donate ten percent of its gross revenue...', but it seems like they are taking their cut before it's actually revenue. (graced, 15:04:52)


Meeting ended at 15:05:27 US/Eastern (full logs).

Action items

  1. sherbertbc to continue investigating OSS grants as time permits
  2. graced will kick off the email thread with a recap of issues, both recent and ongoing.


Action items, by person

  1. graced
    1. graced will kick off the email thread with a recap of issues, both recent and ongoing.
  2. sherbertbc
    1. sherbertbc to continue investigating OSS grants as time permits


People present (lines said)

  1. graced (132)
  2. rfrasur (49)
  3. tspindler (30)
  4. terran (27)
  5. miker (26)
  6. collum (4)
  7. pinesol_green (3)
  8. kmlussier (2)
  9. gmcharlt (2)
  10. sherbertbc (2)


Generated by MeetBot 0.1.4.