#evergreen: Evergreen Oversight Board Meeting, September 22, 2016

Meeting started by graced at 14:01:54 US/Eastern (full logs).

Meeting summary

    1. Agenda https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-9-22 (graced, 14:02:08)
    2. http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot (graced, 14:02:15)

  1. Introductions (graced, 14:02:30)
    1. graced is Grace Dunbar, Equinox (graced, 14:02:40)
    2. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:54)
    3. terran is Terran McCanna, Georgia PINES (terran, 14:02:54)
    4. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:00)
    5. miker is Mike Rylander, Equinox (miker, 14:03:06)
    6. collum is Garry Collum, Kenton County Public Library (collum, 14:03:53)
    7. tspindler is Tim Spindler, CWMARS (tspindler, 14:04:08)

  2. Approve Minutes/Actions from last meeting (graced, 14:05:12)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-07-21-14.02.html (graced, 14:05:26)
    2. sherbertbc is Sharon Herbert, Sitka/BCLC (sherbertbc, 14:06:00)
    3. AGREED: The EOB accepted the minutes from 7/21/2016 (graced, 14:06:20)

  3. Old Business and Action items (graced, 14:06:27)
    1. graced was to send revised Executive Session wording for final review. (graced, 14:06:35)
    2. See full email and draft wording here: (graced, 14:06:43)
    3. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-August/001508.html (graced, 14:06:48)
    4. VOTE: Voted on "Shall the Board agree to amend the Rules of Governance with the referenced Executive Session wording?" Results are, Yes: 8 (graced, 14:08:47)
    5. AGREED: The Rules of Governance shall be amended to include the Executive Session wording. (graced, 14:08:55)
    6. http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary (graced, 14:09:11)
    7. ACTION: miker kindly volunteers to update the ROG git repo (graced, 14:09:39)
    8. sherbertbc is continuing to investigate OSS grants. (graced, 14:09:55)
    9. ACTION: sherbertbc to report on her grant findings via the mailing list prior to the next EOB meeting (graced, 14:11:09)
    10. Financial Update (graced, 14:12:58)
    11. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_09_21 (graced, 14:13:12)
    12. The Project is 28,718.15 in the black. (graced, 14:13:19)
    13. The ledger still does not reflect the $3,930 check from North Carolina from the conference in April. First request to the SFC to correct this was made 7/22. Second request was made 8/25. SFC responded on 8/30 but hasn’t yet updated the ledger. (graced, 14:13:24)
    14. ACTION: afterl to follow up with SFC (again) on ledger discrepancy (graced, 14:14:28)
    15. ACTION: : graced to follow up with gmcharlt to get more ledger detail (graced, 14:16:05)

  4. Conference Committee (graced, 14:23:12)
  5. Conference Committee (graced, 14:23:16)
    1. The conference committee is working with the local hosts to finalize the logo and the sponsorship packet. (graced, 14:23:16)
    2. The pre-conference survey is out and located here (graced, 14:23:22)
    3. https://www.surveymonkey.com/r/5VXKDTL (graced, 14:23:27)

  6. Outreach Committee Business (graced, 14:26:28)
    1. Draft press release for 2.11 release. (graced, 14:26:33)
    2. http://tinyurl.com/jfrmmyy (graced, 14:26:37)
    3. Request to authorize expenditure of $120 for meeting space at ALA MidWinter in Atlanta (graced, 14:28:09)
    4. VOTE: Voted on "Shall the Board agree to approve the expenditure of $120 for the Midwinter meeting space for an Evergreen community meet-up?" Results are, Yes: 8 (graced, 14:29:42)
    5. AGREED: The Board authorizes the expenditure of $120 for meeting space at ALA MidWinter in Atlanta (graced, 14:29:49)

  7. Release Manager's Report (graced, 14:30:21)
  8. Rules of Governance Review Committee (graced, 14:35:01)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-September/001559.html (graced, 14:35:14)
    2. Conflict of Interest Policy (graced, 14:35:22)
    3. http://tinyurl.com/h6vlq5y (graced, 14:35:27)
    4. VOTE: Voted on "Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy?" Results are (graced, 14:37:51)
    5. VOTE: Voted on "Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy (with the further amendment of striking the word "confidential" from the last sentence of "Confidentiality of Conflict Disclosures")?" Results are, Yes: 8 (graced, 14:42:33)
    6. AGREED: The Rules of Governance shall be amended to include the updated conflict of interest policy. (graced, 14:42:51)
    7. Other By-Law Changes (graced, 14:43:15)
    8. http://tinyurl.com/jeonfsg (graced, 14:43:26)
    9. ACTION: miker to add conflict of interest policy as an appendix in the git repo (graced, 14:47:56)
    10. ACTION: miker to add housekeeping changes as proposed by terran (graced, 14:48:31)
    11. housekeeping changes: http://tinyurl.com/jeonfsg (graced, 14:49:10)

  9. mid-year meeting (graced, 14:49:59)
    1. who is planning to attend the hackaway already? (graced, 14:50:05)
    2. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:55:32)
    3. ACTION: graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway. (graced, 15:01:44)
    4. ACTION: graced to send email to the EOB re: travel stipends (graced, 15:02:05)

  10. gmcharlt volunteered to track down the details on the trademark policy. (graced, 15:02:16)
    1. http://git.evergreen-ils.org/?p=contrib/governance.git;a=shortlog;h=refs/heads/proposed-tm-policy (gmcharlt, 15:05:07)
    2. http://www.georgialibraries.org/lib/pines/evergreenlogo/ (graced, 15:05:45)
    3. ACTION: terran to revise the GPLS page to point to the evergreen-ils page (graced, 15:08:04)

  11. 9/21 SFC meeting thoughts/recap (graced, 15:09:14)


Meeting ended at 15:15:45 US/Eastern (full logs).

Action items

  1. miker kindly volunteers to update the ROG git repo
  2. sherbertbc to report on her grant findings via the mailing list prior to the next EOB meeting
  3. afterl to follow up with SFC (again) on ledger discrepancy
  4. : graced to follow up with gmcharlt to get more ledger detail
  5. miker to add conflict of interest policy as an appendix in the git repo
  6. miker to add housekeeping changes as proposed by terran
  7. graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway.
  8. graced to send email to the EOB re: travel stipends
  9. terran to revise the GPLS page to point to the evergreen-ils page


Action items, by person

  1. afterl
    1. afterl to follow up with SFC (again) on ledger discrepancy
  2. gmcharlt
    1. : graced to follow up with gmcharlt to get more ledger detail
  3. graced
    1. : graced to follow up with gmcharlt to get more ledger detail
    2. graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway.
    3. graced to send email to the EOB re: travel stipends
  4. miker
    1. miker kindly volunteers to update the ROG git repo
    2. miker to add conflict of interest policy as an appendix in the git repo
    3. miker to add housekeeping changes as proposed by terran
  5. rfrasur
    1. graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway.
  6. sherbertbc
    1. sherbertbc to report on her grant findings via the mailing list prior to the next EOB meeting
  7. terran
    1. miker to add housekeeping changes as proposed by terran
    2. terran to revise the GPLS page to point to the evergreen-ils page


People present (lines said)

  1. graced (186)
  2. miker (50)
  3. terran (38)
  4. afterl (24)
  5. tspindler (22)
  6. sherbertbc (21)
  7. pinesol_green (18)
  8. rgagnon (17)
  9. gmcharlt (17)
  10. collum (16)
  11. rfrasur__ (11)
  12. rfrasur (7)
  13. kmlussier (5)
  14. Bmagic (1)


Generated by MeetBot 0.1.4.