#evergreen: Evergreen Oversight Board Meeting, October 20, 2016

Meeting started by graced at 14:01:19 US/Eastern (full logs).

Meeting summary

    1. Agenda https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-10-20 (graced, 14:01:28)

  1. Introductions (graced, 14:01:35)
    1. graced is Grace Dunbar, Equinox (graced, 14:01:47)
    2. miker is Mike Rylander, Equinox (miker, 14:01:57)
    3. sherbertbc is Sharon Herbert, Sitka/BC Libraries Co-op (sherbertbc, 14:02:01)
    4. collum is Garry Collum, Kenton County Public Library (collum, 14:02:22)
    5. tspindler is Tim Spindler, C/W MARS (tspindler, 14:02:24)
    6. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:02:35)
    7. terran is Terran McCanna, PINES (terran, 14:03:48)

  2. Approve Minutes/Actions from last meeting (graced, 14:04:52)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-09-22-14.01.html (graced, 14:05:03)
    2. AGREED: The EOB accepted the minutes from the September 22 meeting (graced, 14:05:55)

  3. Old Business and Action items (graced, 14:06:04)
    1. sherbertbc is continuing to investigate OSS grants. Her research can be found here (graced, 14:06:17)
    2. http://tinyurl.com/jpjb2no (graced, 14:06:22)
    3. ACTION: sherbertbc to dig deeper on IMLS and Mellon to get more details on structure and opportunity (graced, 14:15:59)
    4. miker was to update the EOB Rules of Governance in the git repo. (graced, 14:22:16)
    5. ACTION: miker to update html format of ROG git changes on governance page (graced, 14:25:22)
    6. ACTION: gmcharlt to give miker perms to edit governance page (graced, 14:25:59)
    7. http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary (miker, 14:26:42)
    8. http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary (graced, 14:26:59)
    9. afterl was to follow up with SFC (again) on ledger discrepancy. (graced, 14:27:29)
    10. I know that Amy did this. And we have some follow up news in the financial update... (graced, 14:27:36)
    11. graced was to follow up with gmcharlt to get more ledger detail. (graced, 14:28:32)
    12. I have not completed this task but I expect to have an update by the next meeting. (graced, 14:28:40)
    13. miker to add conflict of interest policy as an appendix in the git repo (graced, 14:29:26)
    14. miker completed the task for great justice (graced, 14:30:54)
    15. miker also reported that the next agenda item for housekeeping changes was completed. (graced, 14:31:29)
    16. graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway (graced, 14:32:05)
    17. Still working on it! We should have something out by early next week. (graced, 14:32:21)
    18. graced was to call for an email vote for travel stipends for our meeting at the Hack-a-way. (graced, 14:33:06)
    19. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-September/001576.html (graced, 14:33:12)
    20. This was completed on September 29 when the Board approved via email (with 8 “yes” votes) a motion to, “Set aside $1,500 of funds from the general Evergreen budget for the purpose of approved travel stipends for the EOB meetings during the Hack-a-way (not to exceed $500 per person) to be distributed on a first come first served basis.” (graced, 14:33:17)
    21. terran to request revision on the GPLS page to point to the evergreen-ils page for Evergreen trademark (graced, 14:36:03)

  4. New Business (graced, 14:37:46)
    1. Financial Update (graced, 14:37:51)
    2. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_10_19 (graced, 14:37:57)
    3. No changes to the bottom line since the last update, but the ledger now reflects the recording of two sponsorship checks that were received last February. However, the ledger still does not yet reflect a check from the State of North Carolina for conference registrations. (graced, 14:38:02)
    4. ACTION: graced and afterl to follow up with the SFC on the NC check issue (graced, 14:38:54)

  5. Committee Reports (graced, 14:41:17)
  6. Conference Committee (graced, 14:41:22)
  7. Outreach Committee Business (graced, 14:44:16)
    1. kmlussier put her update in the agenda.Minutes from our last Outreach Committee meeting are available at (graced, 14:44:21)
    2. https://wiki.evergreen-ils.org/doku.php?id=outreach:meetings:2016-09-26 (graced, 14:44:25)
    3. Highlights from the meeting are that rhamby is exploring the possibility of using a new merchandising vendor. (graced, 14:44:35)
    4. https://www.spreadshirt.com/-C3528 (graced, 14:44:40)
    5. We are also turning our attention back to creating a conference kit that Evergreen community members can use at conferences where they are speaking about / promoting Evergreen. (graced, 14:44:46)
    6. The press release for 2.11 was sent to Marshall Breeding, Library Journal, ALA Direct and the ASIS&T Bulletin. (graced, 14:44:51)

  8. Release Manager's Report (graced, 14:48:42)
  9. EOB Hack-a-way meetings (graced, 14:52:44)
    1. ACTION: rfrasur will be putting out a call for general and committee specific agenda items next week (graced, 14:52:49)
    2. ACTION: graced created agenda placeholders on the wiki and will flesh out times and topics over the next week (graced, 14:52:54)


Meeting ended at 14:58:11 US/Eastern (full logs).

Action items

  1. sherbertbc to dig deeper on IMLS and Mellon to get more details on structure and opportunity
  2. miker to update html format of ROG git changes on governance page
  3. gmcharlt to give miker perms to edit governance page
  4. graced and afterl to follow up with the SFC on the NC check issue
  5. rfrasur will be putting out a call for general and committee specific agenda items next week
  6. graced created agenda placeholders on the wiki and will flesh out times and topics over the next week


Action items, by person

  1. graced
    1. graced and afterl to follow up with the SFC on the NC check issue
    2. graced created agenda placeholders on the wiki and will flesh out times and topics over the next week
  2. miker
    1. miker to update html format of ROG git changes on governance page
    2. gmcharlt to give miker perms to edit governance page
  3. sherbertbc
    1. sherbertbc to dig deeper on IMLS and Mellon to get more details on structure and opportunity


People present (lines said)

  1. graced (123)
  2. miker (23)
  3. sherbertbc (17)
  4. terran (13)
  5. kmlussier (12)
  6. tspindler (11)
  7. pinesol_green (7)
  8. rgagnon (2)
  9. collum (1)


Generated by MeetBot 0.1.4.