#evergreen: Evergreen Oversight Board Meeting, December 15, 2016

Meeting started by graced at 14:01:47 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-11-17 Agenda (graced, 14:01:55)
    2. http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot Meetbot command cheatsheet (graced, 14:02:02)

  1. Introductions (graced, 14:02:11)
    1. graced is Grace Dunbar, Equinox (graced, 14:02:22)
    2. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:27)
    3. collum is Garry Collum, Kenton County Public Library (collum, 14:02:47)
    4. sherbertbc is Sharon Herbert, Sitka/BCLC (sherbertbc, 14:02:51)
    5. tspindler is Tim Spindler, C/W MARS (tspindler, 14:03:00)
    6. rgagnon is Ron Gagnon, North Of Boston Library Exchange (NOBLE) (rgagnon, 14:03:08)
    7. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:03:10)
    8. terran is Terran McCanna, PINES (terran, 14:03:30)

  2. Approve Minutes from last meeting (graced, 14:04:35)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-11-17-14.01.html (graced, 14:04:51)
    2. AGREED: The EOB accepted the minutes from the November 17 meeting (graced, 14:05:33)

  3. Old Business and Action items (graced, 14:05:40)
    1. graced to request SFC reimbursement for Amy's Hackaway EOB meeting travel (graced, 14:05:56)
    2. I did this. (graced, 14:06:21)
    3. afterl to Follow up with the SFC on the NC check issue (graced, 14:07:18)
    4. miker is Mike Rylander, Equinox (miker, 14:08:20)
    5. ACTION: graced to have gmcharlt pull financial update next week and look for NC pmt credit (graced, 14:10:29)
    6. graced to put forth (via email) final Officer election wording for voting. (graced, 14:10:46)
    7. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001636.html (graced, 14:10:52)
    8. VOTE: Voted on "Shall the Board agree to amend the Rules of Governance section 2.4 (Term) and add section 2.4.1 (Elections) with the specific changes set forth in the above referenced email?" Results are, Yes: 9 (graced, 14:13:14)
    9. AGREED: The Board agrees to amend the Rules of Governance section 2.4 and include section 2.4.1. (graced, 14:13:22)
    10. ACTION: miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 changes. (graced, 14:14:07)

  4. Other Old Business (graced, 14:15:05)
    1. At the Hackaway we created a Task Force to look at our options and assess our needs as an organization/project. tspindler is there an update from the Task Force? (graced, 14:15:19)
    2. task force met and discussed how well our current needs are being met and are looking into alternatives - next meeting is 1/11 (graced, 14:18:17)
    3. We have two other proposals for wording changes/additions for the ROG (officer limitations and special elections). (graced, 14:20:03)
    4. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001632.html (graced, 14:20:07)
    5. ACTION: rgagnon volunteered to draft the wording for the officer limitations and special elections. (graced, 14:21:08)

  5. Financial Update (graced, 14:22:42)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_12_15 (graced, 14:22:44)
    2. Our balance with Conservancy is $29,248.61 (graced, 14:22:53)

  6. Committee Reports (graced, 14:25:11)
  7. Conference Committee (graced, 14:25:17)
    1. Conference Registration is live. The web site is 95% complete. Hotel registration is live. (graced, 14:25:33)
    2. Keynote and pre-conference announcements should come next week. We have two registrations and three sponsorships. (graced, 14:25:45)

  8. Release Manager's Report (graced, 14:28:01)
    1. The 2.12 schedule is set #link http://markmail.org/message/4jmxknraen6k7nqr (graced, 14:28:18)
    2. We have a 2.12 roadmap at #link https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.12 (graced, 14:28:23)

  9. New Business (graced, 14:30:31)
    1. ACTION: rfrasur volunteers to asssit with EOB election process on task force (graced, 14:35:33)


Meeting ended at 14:36:57 US/Eastern (full logs).

Action items

  1. graced to have gmcharlt pull financial update next week and look for NC pmt credit
  2. miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 changes.
  3. rgagnon volunteered to draft the wording for the officer limitations and special elections.
  4. rfrasur volunteers to asssit with EOB election process on task force


Action items, by person

  1. gmcharlt
    1. graced to have gmcharlt pull financial update next week and look for NC pmt credit
  2. graced
    1. graced to have gmcharlt pull financial update next week and look for NC pmt credit
  3. miker
    1. miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 changes.
  4. rfrasur
    1. rfrasur volunteers to asssit with EOB election process on task force
  5. rgagnon
    1. rgagnon volunteered to draft the wording for the officer limitations and special elections.


People present (lines said)

  1. graced (92)
  2. rfrasur (24)
  3. afterl (20)
  4. tspindler (12)
  5. pinesol_green (7)
  6. miker (6)
  7. rgagnon (5)
  8. terran (5)
  9. sherbertbc (3)
  10. collum (2)
  11. gmcharlt (1)


Generated by MeetBot 0.1.4.