#evergreen: Evergreen Oversight Board Meeting, November 17, 2016

Meeting started by graced at 14:01:46 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-11-17 Agenda (graced, 14:01:53)
    2. http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot Meetbot command cheatshee (graced, 14:02:00)

  1. Introductions (graced, 14:02:10)
    1. graced is Grace Dunbar, Equinox (graced, 14:02:23)
    2. collum is Garry Collum, Kenton County Public Library (collum, 14:02:30)
    3. tspindler is Tim Spindler, C/W MARS (tspindler, 14:02:35)
    4. terran is Terran McCanna, Georgia PINES (terran, 14:02:45)
    5. rfrasur_ is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur_, 14:02:52)
    6. rfrasur is also Ruth Frasur etc. (rfrasur_, 14:02:53)
    7. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:58)
    8. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:04)

  2. Approve Minutes/Actions from last meeting (graced, 14:04:27)
    1. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-10-20-14.01.html (graced, 14:04:39)
    2. AGREED: The EOB accepted the minutes from the October 20 meeting (graced, 14:05:36)

  3. Old Business and Action items (graced, 14:05:44)
    1. miker was to update the html format of the ROG changes for the governance page. (graced, 14:05:57)
    2. http://evergreen-ils.org/governance/ (graced, 14:06:07)
    3. miker is Mike Rylander, Equinox (miker, 14:06:21)
    4. afterl and graced were to follow up with the SFC on the NC check issue. (graced, 14:08:25)
    5. ACTION: afterl to follow up with the SFC on the NC check issue (graced, 14:09:23)

  4. Revise wording on the Electing Officers (graced, 14:10:23)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-November/001616.html for the discussion via the mailing list. (graced, 14:10:31)
    2. We had some great discussion on that thread this week - thanks especially to Dan for his insight on the proposed changes. (graced, 14:10:37)
    3. ACTION: graced to propose Officer Elections revisions for vote via mailing list (graced, 14:12:30)

  5. Size of the current Board (graced, 14:12:38)
    1. general feedback is that our size is good for now (graced, 14:12:44)

  6. Refund for EOB meeting travel (graced, 14:14:10)
    1. VOTE: Voted on "Shall the Board agree to refund Amy Terlaga for travel expenses related to the Oversight Board Meeting at the Hackaway in accordance with our Rules of Governance?" Results are, Yes: 7, Abstain: 1 (graced, 14:18:32)
    2. AGREED: The Board will refund afterl for her Hackaway expenses of $403.88 (graced, 14:18:43)
    3. ACTION: graced to request refund from the SFC for afterl (graced, 14:18:52)
    4. Financial Update (graced, 14:20:38)
    5. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_10_19 (graced, 14:20:43)
    6. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_11_17 (graced, 14:21:07)

  7. Committee Reports (graced, 14:24:13)
  8. Conference Committee (graced, 14:24:19)
    1. calls went out for preconference and regular session programs (graced, 14:24:41)
    2. the SFC has approved the sponsorship packet and logo (graced, 14:25:14)
    3. the hotel registration should be up next week (with any luck) (graced, 14:25:37)
    4. AGREED: extend a free registration to the staff member who created the conference logo (graced, 14:29:07)

  9. Outreach Committee Business (graced, 14:30:41)
    1. The Outreach Committee's main focus right now is developing a central message that can be used in materials, on the web site, etc. (kmlussier, 14:31:42)

  10. Release Manager's Report (graced, 14:37:26)
    1. http://markmail.org/message/4jmxknraen6k7nqr (kmlussier, 14:38:58)

  11. New Business (graced, 14:44:58)
  12. EOB Hack-a-way meetings (graced, 14:45:06)
    1. AGREED: Continuing mid-cycle meetings coinciding with the Hackaway is a good thing - just not during the hackaway time. (graced, 14:49:28)
    2. AGREED: plan for the EOB meeting at the Evergreen conference to be Wed am. exact time TBD (graced, 14:52:43)


Meeting ended at 14:55:00 US/Eastern (full logs).

Action items

  1. afterl to follow up with the SFC on the NC check issue
  2. graced to propose Officer Elections revisions for vote via mailing list
  3. graced to request refund from the SFC for afterl


Action items, by person

  1. afterl
    1. afterl to follow up with the SFC on the NC check issue
    2. graced to request refund from the SFC for afterl
  2. graced
    1. graced to propose Officer Elections revisions for vote via mailing list
    2. graced to request refund from the SFC for afterl


People present (lines said)

  1. graced (124)
  2. afterl (24)
  3. rfrasur (19)
  4. terran (19)
  5. miker (19)
  6. tspindler (14)
  7. kmlussier (14)
  8. collum (12)
  9. rgagnon (11)
  10. pinesol_green (8)
  11. rfrasur_ (6)
  12. rhamby (5)
  13. gmcharlt (3)
  14. JBoyer (1)


Generated by MeetBot 0.1.4.