#evergreen: Evergreen Oversight Board Meeting, February 16, 2017

Meeting started by graced at 14:01:08 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-2-16 Agenda (graced, 14:01:19)

  1. Introductions (graced, 14:01:30)
    1. graced is Grace Dunbar, Equinox (graced, 14:01:42)
    2. afterl is Amy Terlaga, Bibliomation (afterl, 14:01:47)
    3. miker is Mike Rylander, EOLI (miker, 14:01:47)
    4. terran is Terran McCanna, Georgia PINES (terran, 14:01:53)
    5. tspindler is Tim Spindler, C/W MARS (tspindler, 14:01:56)
    6. collum is Garry Collum, Kenton County Public Library (collum, 14:01:57)
    7. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:02:21)
    8. sherbertbc is Sharon Herbert, BC Libraries Cooperative (sherbertbc, 14:03:10)

  2. Approve Minutes from last meeting (graced, 14:03:31)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001637.html (graced, 14:04:13)
    2. http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-12-15-14.01.html (graced, 14:04:42)
    3. AGREED: The EOB accepted the minutes from the December 15 meeting (graced, 14:06:34)

  3. Old Business and Action items (graced, 14:07:01)
    1. graced to have gmcharlt pull financial update next week and look for NC pmt credit (graced, 14:07:09)
    2. miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 ROG changes. (graced, 14:09:14)
    3. rfrasur volunteed to assist with EOB election process on task force (graced, 14:10:10)
    4. sherbert and terran have volunteered to assist in the election process (graced, 14:13:13)
    5. rgagnon volunteered to draft the wording for the officer limitations and special elections. (graced, 14:14:32)
    6. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001637.html (graced, 14:14:43)
    7. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html (graced, 14:18:48)
    8. VOTE: Voted on "Shall the Board agree to amend the Rules of Governance sections 2.4 and 2.5 with the specific changes set forth in the above referenced email and with the modifications referenced here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html ?" Results are, Yes: 9 (graced, 14:23:00)
    9. AGREED: The Board agrees to amend the Rules of Governance sections 2.4 and 2.5. (graced, 14:23:05)
    10. ACTION: miker volunteered to update the git repo and web site with the 2.4 and 2.5 changes. (graced, 14:23:33)

  4. Other Old Business (graced, 14:24:59)
    1. Karen from the SFC requested a phone call with afterl on 2/14 (graced, 14:25:05)
    2. tspindler provided an update from the Task Force (graced, 14:30:58)
    3. https://docs.google.com/document/d/1fYw1-kgtaN5oM3s2cYTlETaRXMfddsVBecziujBp0sQ (graced, 14:31:04)
    4. AGREED: The Board agrees to usurp "most" of the next scheduled meeting to deal with the Task Force report and future direction/actions (graced, 14:37:42)

  5. 2018 conference site selection (graced, 14:41:35)
  6. Financial Update (graced, 14:44:02)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_02_15 (graced, 14:44:07)
    2. Our balance with Conservancy is $67,944.78 (graced, 14:44:18)

  7. Committee Reports (graced, 14:45:04)
  8. Conference Committee (graced, 14:45:11)
    1. As of about noon on 2/15 we have 85 paid full conference registrations, 38 paid pre-conference registrations totalling roughly $28,135. We have secured $27,535 in exhibit fees and sponsorships. (graced, 14:45:20)
    2. VOTE: Voted on "Shall the Board agree to approve the expenditure of $120 for an ALA Annual meeting room for the 2017 conference in Chicago?" Results are, Yes: 8 (graced, 14:53:19)
    3. AGREED: the Board approved $120 for an ALA Annual meeting room (graced, 14:53:38)

  9. Release Manager's Report (graced, 14:54:08)
    1. Bug Squashing Week Feb 27-Mar 3 !! (graced, 14:57:34)

  10. New Business (graced, 14:58:06)
  11. Evergreen Logo needs to be updated to a registered trademark (graced, 14:58:11)
    1. When the SFC registered the word mark "Evergreen” in 2014 the policy wording and the Logo with the ™ were not updated to reflect that. (graced, 14:58:17)
    2. ACTION: tspindler to fix the Evergreen logo and ensure that the new logo is propagated to all the appropriate places. (graced, 14:59:06)
    3. Tony sent me the correct legal wording to use to replace the wording in the current policy for trademark use. I’ll forward that to the list for informational purposes but I see no issue with updating the policy immediately. (graced, 14:59:32)
    4. ACTION: graced to update trademark policy wording on website/repo. (graced, 15:00:38)

  12. SFC Request for fundraising help (graced, 15:00:50)
    1. ACTION: Terran to ask if raw image files exist of Evergreen logo (graced, 15:01:42)
    2. the SFC sent an email asking for projects to help them raise funds. (graced, 15:02:01)
    3. ACTION: kmlussier and the outreach committee to schedule a few tweets to support the SFC's fundraiser (graced, 15:06:32)


Meeting ended at 15:08:05 US/Eastern (full logs).

Action items

  1. miker volunteered to update the git repo and web site with the 2.4 and 2.5 changes.
  2. tspindler to fix the Evergreen logo and ensure that the new logo is propagated to all the appropriate places.
  3. graced to update trademark policy wording on website/repo.
  4. Terran to ask if raw image files exist of Evergreen logo
  5. kmlussier and the outreach committee to schedule a few tweets to support the SFC's fundraiser


Action items, by person

  1. graced
    1. graced to update trademark policy wording on website/repo.
  2. kmlussier
    1. kmlussier and the outreach committee to schedule a few tweets to support the SFC's fundraiser
  3. miker
    1. miker volunteered to update the git repo and web site with the 2.4 and 2.5 changes.
  4. terran
    1. Terran to ask if raw image files exist of Evergreen logo
  5. tspindler
    1. tspindler to fix the Evergreen logo and ensure that the new logo is propagated to all the appropriate places.


People present (lines said)

  1. graced (163)
  2. miker (29)
  3. tspindler (25)
  4. rfrasur_ (25)
  5. terran (25)
  6. afterl (22)
  7. kmlussier (17)
  8. collum (15)
  9. rgagnon (13)
  10. pinesol_green (11)
  11. sherbertbc (11)
  12. rhamby (1)


Generated by MeetBot 0.1.4.