#evergreen: Evergreen Oversight Board Meeting, March 16, 2017
Meeting started by graced at 14:00:36 US/Eastern
(full logs).
Meeting summary
- 
  - https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-3-16
    Agenda (graced,
    14:00:42)
 
 
- Introductions (graced, 14:00:47)
  - graced is Grace Dunbar, Equinox OLI
    (graced,
    14:01:02)
- miker = Mike Rylander, Equinox OLI (miker,
    14:01:12)
- terran is Terran McCanna, Georgia PINES
    (terran,
    14:01:37)
- rgagnon is Ron Gagnon, NOBLE (rgagnon,
    14:02:02)
- tspindler is Tim Spindler, C/W MARS
    (tspindler,
    14:02:14)
- afterl is Amy Terlaga, Bibliomation
    (afterl,
    14:02:29)
 
 
- Approve Minutes from last meeting (graced, 14:03:23)
  - http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-02-16-14.01.html
    (graced,
    14:03:34)
- AGREED: The EOB
    accepted the minutes from the February 16 meeting (graced,
    14:04:09)
 
 
- Old Business and Action items (graced, 14:04:16)
 
- Financial Update (graced, 14:05:15)
  - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001680.html
    (graced,
    14:05:19)
 
 
- Conference Committee (graced, 14:05:58)
  - Committee report delivered via email and
    includes two approval requests. (graced,
    14:06:04)
- http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001684.html
    (graced,
    14:06:09)
- VOTE: Voted on "Shall
    the Board agree to approve the budget revision for the Evergreen
    conference?" Results are, Yes: 7 (graced,
    14:08:39)
- AGREED: The Board
    approved the revised budget for the Evergreen Conference.
    (graced,
    14:08:43)
- VOTE: Voted on "Shall
    the Board agree to approve up to $4,000 for the purchase of
    merchandise to be sold at the Evergreen conference?" Results are,
    Yes: 7 (graced,
    14:11:11)
- AGREED: The Board
    approved up to $4,000 to be spent on the purchase of merchandise to
    be sold at the Evergreen Conference. (graced,
    14:11:14)
- http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001683.html
    (graced,
    14:11:47)
- VOTE: Voted on "Shall
    the Board agree to approve the expenditure of $1,200 for the
    printing of the Evergreen Annual Report.?" Results are, Yes:
    7 (graced,
    14:14:14)
- AGREED: The Board
    approved the expenditure of $1,200 for the printing of the Evergreen
    Annual Report. (graced,
    14:14:18)
 
 
- Old Business (graced, 14:14:25)
  - tspindler and his team provided a very good
    summary of the Project’s options at our last meeting (graced,
    14:14:54)
- https://docs.google.com/document/d/1fYw1-kgtaN5oM3s2cYTlETaRXMfddsVBecziujBp0sQ
    (graced,
    14:15:00)
- ACTION: tspindler to
    poll existing non-profit community to determine interest in
    sponsoring EG project (graced,
    14:39:48)
- collum is Garry Collum, Kenton County Public
    Library (collum,
    14:48:23)
 
Meeting ended at 14:57:57 US/Eastern
(full logs).
Action items
  - tspindler to poll existing non-profit community to determine interest in sponsoring EG project
Action items, by person
  -  tspindler 
    - tspindler to poll existing non-profit community to determine interest in sponsoring EG project
 
People present (lines said)
  - graced (116)
- miker (40)
- tspindler (36)
- afterl (24)
- pinesol_green (15)
- terran (14)
- rgagnon (10)
- sherbertbc (6)
- collum (2)
- rhamby (1)
Generated by MeetBot 0.1.4.