#evergreen: 2017-09-21 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 14:01:24 US/Eastern (full logs).

Meeting summary

  1. roll call (tspindler, 14:01:39)
    1. miker == Mike Rylander, EOLI (miker, 14:01:43)
    2. tspindler is Tim Spindler, C/W MARS (tspindler, 14:01:51)
    3. scottthomas is Scott Thomas, PaILS (ScottThomas, 14:01:58)
    4. collum = Garry Collum, Kenton County Public Library (collum, 14:01:58)
    5. gmcharlt = Galen Charlton, Equinox, release manager and observer (gmcharlt, 14:02:02)
    6. terran is Terran McCanna, PINES (terran, 14:03:07)
    7. rfrasur is Ruth Frasur, Evergreen Indiana, Hagerstown Library (rfrasur, 14:04:05)
    8. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:04:09)
    9. Agenda (tspindler, 14:04:21)
    10. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-9-21 (tspindler, 14:04:21)
    11. http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-08-17-14.13.html (tspindler, 14:04:42)
    12. rgagnon moved to accpet minutes of 8/17/17 and rfrasur seconded (tspindler, 14:05:59)
    13. VOTE: Voted on "Approve minutes of 8-17-17?" Results are, Yes: 7 (tspindler, 14:06:52)

  2. Report of the Chair (tspindler, 14:07:07)
    1. Nothing to report from the chair (tspindler, 14:07:27)

  3. Financial report (tspindler, 14:07:44)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_09_21 (tspindler, 14:07:44)

  4. SFC Updates (tspindler, 14:14:31)
  5. SFC Membership Review (tspindler, 14:17:31)
    1. ACTION: tspindler will prepare cost analyis for the next EOB that includes costs of separating from SFC and cost comparison of new models to cost of SFC membership (tspindler, 14:28:05)

  6. Release Manager (Galen Charlton) (tspindler, 14:37:04)
    1. https://evergreen-ils.org/evergreen-3-0-development-update-15-feature-freeze/ (tspindler, 14:37:04)
    2. Evergreen 3.0 is proceeding on schedule with general release on 3 October (gmcharlt, 14:37:17)
    3. The second beta release will come out today (gmcharlt, 14:37:32)
    4. Important to emphasize that Evergreen 3.0 now requires OpenSRF 3.0, which has an alpha release today (gmcharlt, 14:37:39)

  7. 2018 Conference Committee Report (tspindler, 14:41:02)
    1. hotel info is up, sponsorship packet is ready and MOBIUS is working on logo and contacting speakers (tspindler, 14:42:57)

  8. Outreach Committee (Kathy Lussier) (tspindler, 14:44:47)
    1. The Outreach Committee has been working on a campaign to promote the upcoming 3.0 release with a series of "On the Road to 3.0" videos. We encourage folks to share them with your libraries to get a look at what's coming with the release. (kmlussier, 14:45:19)
    2. I had also hoped to have a quote for you to vote today for refreshing the Evergreen logo. The quote we received was very affordable, but I just wanted to clarify a couple of things to make sure we're all on the same page. I should have something for you by the October meeting. (kmlussier, 14:46:37)

  9. Old Business (tspindler, 14:48:12)
    1. there was an action item for me to look at the next months EOB meeting and the hackaway, but it it was resolved by the end of the meeting (tspindler, 14:49:00)

  10. New Business (tspindler, 14:49:26)
    1. Are there responsibilities that graced had that need to be reassigned? (tspindler, 14:51:22)
    2. no duties need to be reassigned from graced (tspindler, 14:53:15)
    3. Next meeting will be in IRC on 10/19/17 2PM EST (tspindler, 14:54:10)
    4. terran moves to adjourn (tspindler, 14:55:41)


Meeting ended at 14:55:45 US/Eastern (full logs).

Action items

  1. tspindler will prepare cost analyis for the next EOB that includes costs of separating from SFC and cost comparison of new models to cost of SFC membership


Action items, by person

  1. tspindler
    1. tspindler will prepare cost analyis for the next EOB that includes costs of separating from SFC and cost comparison of new models to cost of SFC membership


People present (lines said)

  1. tspindler (83)
  2. rfrasur (52)
  3. terran (29)
  4. ScottThomas (24)
  5. gmcharlt (13)
  6. miker (13)
  7. collum (11)
  8. rgagnon (9)
  9. pinesol_green (7)
  10. kmlussier (5)


Generated by MeetBot 0.1.4.