#evergreen: 2017-10-19 - Evergreen Oversight Board Meeting
Meeting started by tspindler at 14:01:01 US/Eastern
(full logs).
Meeting summary
- roll call (tspindler, 14:01:12)
  - tspinder from C/W MARS (tspindler,
    14:01:24)
 
  - rfrasur is Ruth Frasur, Hagerstown Library,
    Evergreen Indiana (rfrasur,
    14:01:30)
 
  - collum is Garry Collum, Kenton County Public
    Library (collum,
    14:01:39)
 
  - rgagnon is Ron Gagnon, North Of Boston Library
    Exchange (NOBLE) (rgagnon,
    14:01:42)
 
  - scottthomas is Scott Thomas from PaILS
    (ScottThomas,
    14:01:43)
 
  - hbrennan is Holly Brennan, Homer Public
    Library, AK (hbrennan,
    14:01:53)
 
  - terran is Terran McCanna, PINES (terran,
    14:01:54)
 
  - sherbertbc is Sharon Herbert, Sitka/BCLC
    (sherbertbc,
    14:02:33)
 
  - gmcharlt = Galen Charlton, Equinox, 3.0 release
    manager and observer (gmcharlt,
    14:02:50)
 
  - Agenda (tspindler,
    14:03:10)
 
  - https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-10-19
    (tspindler,
    14:03:10)
 
  - http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-09-21-14.01.html
    (tspindler,
    14:03:35)
 
  - Move to approve September minutes (rgagnon,
    14:04:39)
 
  - Second (terran,
    14:04:50)
 
  - VOTE: Voted on "Approve
    minutes of 9-21-17?" Results are, Yes: 8 (tspindler,
    14:05:59)
 
 
- Report of the Chair (tspindler, 14:06:14)
  - It Takes a Village: Open Source Forum
    (tspindler,
    14:06:25)
 
  - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-October/001880.html
    (tspindler,
    14:07:10)
 
  - ACTION: tspindler
    will discuss with the conference program committee about a standing
    program on Evergreen direction (tspindler,
    14:14:32)
 
  - suggestion to have a regular session at the
    annual conference on Evergreen Organization Basics to cover how how
    Evergreen is managed and how it differs from proprietary systems
    among other things (tspindler,
    14:18:56)
 
  - ACTION: : tspindler
    will include on the conference EOB meeting an orientation component
    about the history of Evergreen and how it is managed (tspindler,
    14:20:02)
 
  - ACTION: tspindler
    will talk to the conference committee/program committee about the
    possibilities of a slot or location for a strategic
    discussion (tspindler,
    14:31:31)
 
 
- Financial report (tspindler, 14:31:50)
  - https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_09_21
    (tspindler,
    14:31:57)
 
 
- SFC Updates (tspindler, 14:33:31)
 
- Release Manager (tspindler, 14:34:24)
  - Developers are soliciting nominations for a
    release manager (tspindler,
    14:35:08)
 
 
- SFC Membership Review (Sharon Herbert, Scott Thomas and Tim Spindler) (tspindler, 14:36:22)
  - tspindler will be talking to Michael Winkler of
    the Open Library Foundation on Monday, October 23 (tspindler,
    14:37:04)
 
  - http://www.openlibraryfoundation.org/
    (tspindler,
    14:37:04)
 
  - Organization 1 would be less expensive than
    Organization 2 (approximately half the cost; however if we form our
    own non-profit the costs rise to a cost similar to organization
    2) (tspindler,
    14:46:56)
 
  - https://docs.google.com/a/cwmars.org/spreadsheets/d/1qGa72lPCmWKlkCrjj-hDunDHqho773P9p8WshhqjeDY/edit?usp=sharing
    (tspindler,
    14:49:02)
 
  - ACTION: SFC Review
    task force will solicit financials from organizations (tspindler,
    15:02:19)
 
 
- Outreach Committee (Kathy Lussier) (tspindler, 15:02:55)
  - 2018 conference call for programs is
    live (tspindler,
    15:04:14)
 
  - ScottThomas moves to approve the $300 and
    terran seconds (tspindler,
    15:05:49)
 
  - VOTE: Voted on "Approve
    the Outreach Committee spending up to $300 to refresh the logo?"
    Results are, Yes: 6 (tspindler,
    15:07:05)
 
 
Meeting ended at 15:09:48 US/Eastern
(full logs).
Action items
  - tspindler will discuss with the conference program committee about a standing program on Evergreen direction
 
  - : tspindler will include on the conference EOB meeting an orientation component about the history of Evergreen and how it is managed
 
  - tspindler will talk to the conference committee/program committee about the possibilities of a slot or location for a strategic discussion
 
  - SFC Review task force will solicit financials from organizations
 
Action items, by person
  -  tspindler 
    - tspindler will discuss with the conference program committee about a standing program on Evergreen direction
 
    - : tspindler will include on the conference EOB meeting an orientation component about the history of Evergreen and how it is managed
 
    - tspindler will talk to the conference committee/program committee about the possibilities of a slot or location for a strategic discussion
 
  
 
People present (lines said)
  - tspindler (91)
 
  - terran (29)
 
  - ScottThomas (21)
 
  - kmlussier (15)
 
  - pinesol_green (11)
 
  - rgagnon (10)
 
  - collum (10)
 
  - sherbertbc (10)
 
  - hbrennan (9)
 
  - rfrasur (8)
 
  - sherbertbc_ (5)
 
  - gmcharlt (3)
 
Generated by MeetBot 0.1.4.