#evergreen: 2017-11-16 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 14:23:42 US/Eastern (full logs).

Meeting summary

    1. terran moved to accept MOBIUS offer to be our new fiscal sponsor (tspindler, 14:23:59)
    2. scottthomas seconded (tspindler, 14:24:08)
    3. VOTE: Voted on "Accept MOBIUS offer to be our new fiscal sponsor?" Results are, Yes: 7 (tspindler, 14:25:41)

  1. 2018 Conference Committee Report (Amy Terlaga) (tspindler, 14:25:59)
    1. Ruth is Ruth Frasur, Hagerstown Library, Evergreen Indiana (Ruth, 14:25:59)

  2. Outreach Committee (Kathy Lussier) (tspindler, 14:28:09)
    1. Agenda (tspindler, 14:28:50)
    2. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-11-16 (tspindler, 14:28:51)
    3. minutes of October 19, 2017 (tspindler, 14:28:51)
    4. http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-10-19-14.01.html (tspindler, 14:28:51)
    5. http://list.evergreen-ils.org/cgi-bin/mailman/listinfo/evergreen-outreach (kmlussier, 14:29:46)

  3. Old Business (tspindler, 14:31:32)
    1. ACTION: tspindler will work with afterl on a timeline for the transition (tspindler, 14:34:31)

  4. New Business (tspindler, 14:38:46)
  5. Hackaway (tspindler, 14:38:46)
    1. https://docs.google.com/document/d/19EctprR1cybery-zbaNBntRmyASMYcRwt4-6S1-YNts/edit?usp=sharing (kmlussier, 14:40:17)

  6. Lanyard Purchase (kmlussier) (tspindler, 14:42:32)
    1. We bought 500 green lanyards for the 2015 Hood River conference. We now have 127 in inventory. (kmlussier, 14:43:07)
    2. The cost of buying another 500 lanyards is $550 (kmlussier, 14:43:16)
    3. http://kennyproducts.com/recycled-screen-printed-lanyard-5-8-wide/ (kmlussier, 14:43:23)
    4. VOTE: Voted on "Approval to spend funds for 500 green lanyards?" Results are, Yes: 8 (tspindler, 14:49:22)


Meeting ended at 14:51:14 US/Eastern (full logs).

Action items

  1. tspindler will work with afterl on a timeline for the transition


Action items, by person

  1. afterl
    1. tspindler will work with afterl on a timeline for the transition
  2. tspindler
    1. tspindler will work with afterl on a timeline for the transition


People present (lines said)

  1. tspindler (45)
  2. kmlussier (21)
  3. Ruth (13)
  4. pinesol_green (11)
  5. afterl (11)
  6. terran (10)
  7. scottthomas (7)
  8. rgagnon (4)
  9. collum (4)
  10. sherbertbc (3)
  11. rhamby (2)
  12. miker (1)


Generated by MeetBot 0.1.4.