#evergreen: 2018-01-19 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 13:00:47 US/Eastern (full logs).

Meeting summary

  1. roll call (tspindler, 13:01:04)
    1. rgagnon is Ron Gagnon, NOBLE (rgagnon, 13:01:23)
    2. tspindler is Tim Spindler, C/W MARS (tspindler, 13:01:24)
    3. hbrennan is Holly Brennan, Homer Public Library, Alaska (hbrennan, 13:01:26)
    4. collum is Garry Collum, Kenton County Public Library (collum, 13:01:38)
    5. terran is Terran McCanna, PINES (terran, 13:01:45)
    6. miker == Mike Rylander, EOLI (miker, 13:01:51)
    7. Agenda (tspindler, 13:02:21)
    8. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-01-19 (tspindler, 13:02:22)
    9. minutes of December 21, 2017 (tspindler, 13:02:34)
    10. http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-12-21-14.02.html (tspindler, 13:02:34)
    11. rgagnon motioned to accept December 2017 minutes and seconded by miker (tspindler, 13:04:22)
    12. VOTE: Voted on "Accept minutes of 12-21-17?" Results are, Yes: 5 (tspindler, 13:05:23)

  2. Report of the Chair (tspindler, 13:05:45)
  3. Financial report (tspindler, 13:06:15)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_01_18 (tspindler, 13:06:15)

  4. SFC Updates (tspindler, 13:07:15)
    1. On January 2nd, we received word from Tony Sebro, SFC legal counsel and conference liaison, that he would be leaving in another two weeks to begin work at Wikimedia. Before he left, I was able to talk with him and Karen Sandler about conference matters. The notes from that call can be made available to the Board if interested. Karen Sandler will be our conference liaison for now while they look for a replacement for (tspindler, 13:07:36)

  5. Release Manager (Dan Wells) (tspindler, 13:08:52)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-January/001953.html (tspindler, 13:08:53)
    2. rfrasur is Ruth Frasur, Hagerstown Public Library, Evergreen Indiana (rfrasur, 13:09:18)

  6. SFC Membership Review (tspindler, 13:12:18)
    1. Option 1 -- (1)    Form a non-profit entity for Evergreen and apply for tax exemptions; (2)    SFC assigns the trademark and transfers any and all assets its holds for Evergreen Project (including the deposit account) to the new entity; (3)    SFC transfers the (tspindler, 13:14:31)
    2. rgagnon moved to accept option 1 as proposed by MOBIUS and seconded by terran (tspindler, 13:24:44)
    3. VOTE: Voted on "The EOB will proceed with Option 1 to create an Evergreen non-profit contracting with MOBIUS for services?" Results are, Yes: 6 (tspindler, 13:26:08)

  7. 2018 Conference Committee Report (tspindler, 13:26:53)
    1. We have received a few more sponsorships (EBSCO, Sitka, Bibliomation), but we have still not reached our goal. I have been calling vendors and will continue to call. Debbie Luchenbill's Programs Committee met earlier this week. We should have the program schedule posted soon, if not by the end of today, then sometime next week. The keynote speaker has been secured. (tspindler, 13:27:07)

  8. Outreach Committee (Kathy Lussier) (tspindler, 13:30:05)
    1. The outreach committee has been busy pulling together the 2017 annual report. I just put out a reminder for Evergreen sites to fill out the annual survey. (kmlussier, 13:31:14)
    2. https://goo.gl/forms/1kuRHlWScS85sYwY2 (kmlussier, 13:31:26)
    3. Once again, we are planning an Evergreen session at ALA MidWinter (kmlussier, 13:31:56)
    4. https://www.eventscribe.com/2018/ALA-Midwinter/fsPopup.asp?Mode=presInfo&PresentationID=333551 (kmlussier, 13:32:03)
    5. As I reported to the oversight-board list, we received first drafts of potential logos to refresh our current logo. (kmlussier, 13:32:40)
    6. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-January/001946.html (kmlussier, 13:32:47)
    7. ACTION: kmluss (tspindler, 13:44:16)
    8. ACTION: outreach committee will survey the community with a few options to see which are preferred (tspindler, 13:44:51)

  9. New Business (tspindler, 13:45:44)
    1. Next meeting will be in IRC on 2/15/18 2PM EST (tspindler, 13:46:48)
    2. rgagnon moved to adjourn with a second from collum (tspindler, 13:47:35)


Meeting ended at 13:47:39 US/Eastern (full logs).

Action items

  1. kmluss
  2. outreach committee will survey the community with a few options to see which are preferred


People present (lines said)

  1. tspindler (80)
  2. kmlussier (24)
  3. hbrennan (19)
  4. terran (16)
  5. pinesol_green (11)
  6. rfrasur (9)
  7. rgagnon (8)
  8. miker (8)
  9. collum (6)


Generated by MeetBot 0.1.4.