#evergreen: 2018-03-15 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 13:59:35 US/Eastern (full logs).

Meeting summary

  1. roll call (tspindler, 13:59:44)
    1. tspindler is Tim Spindler, CW MARS (tspindler, 14:00:05)
    2. terran is Terran McCanna, PINES (terran, 14:00:06)
    3. rfrasur is Ruth Frasur, Evergreen Indiana (rfrasur, 14:00:15)
    4. collum is Garry Collum, Kenton County Public Library (collum, 14:00:16)
    5. sherbertbc is Sharon Herbert, BCLC/Sitka (sherbertbc, 14:00:25)
    6. ScottThomas is Scott Thomas, PaILS (ScottThomas, 14:00:25)
    7. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:00:31)
    8. hbrennan is Holly Brennan, Homer Public Library Alaska (hbrennan, 14:00:40)
    9. Agenda (tspindler, 14:01:20)
    10. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-03-15 (tspindler, 14:01:20)
    11. minutes of February 15, 2018 (tspindler, 14:01:37)
    12. http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-02-15-14.02.html (tspindler, 14:01:38)
    13. rgagnon moved to approve the minutes of 2/15 with second by rfrasur (tspindler, 14:02:46)
    14. VOTE: Voted on "Accept minutes of 2-15-18?" Results are, Yes: 8 (tspindler, 14:03:30)

  2. Report of the Chair (tspindler, 14:03:46)
    1. I will report this here since I didn't have an item on the agenda but congrations to Scott Thomas and PaILS who will be hosting the 2019 conference in Valley Forge (tspindler, 14:04:33)

  3. Financial report (tspindler, 14:05:31)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_01_18 (tspindler, 14:05:32)

  4. SFC Updates (Amy Terlaga) (tspindler, 14:06:37)
    1. SFC Update: The SFC will soon be purchasing conference insurance for this year. The cost of this insurance will paid by any SFC Project that has a conference this year. (afterl, 14:06:50)
    2. The total cost is $2,000. The Evergreen Project will split the cost with as many as three other projects. (afterl, 14:06:58)

  5. Release Manager Update (Dan Wells - dbwells) (tspindler, 14:08:35)
    1. https://launchpad.net/evergreen/+milestone/3.1-beta (dbwells, 14:09:07)
    2. https://launchpad.net/evergreen/+milestone/3.1-rc (dbwells, 14:09:23)
    3. For inclusion in beta 3.1 https://launchpad.net/evergreen/+milestone/3.1-beta (tspindler, 14:10:59)
    4. for RC targets https://launchpad.net/evergreen/+milestone/3.1-rc (tspindler, 14:11:25)

  6. 2018 Conference Committee Report (Amy Terlaga) (tspindler, 14:11:56)
    1. Conference Update: Registrations have come in nicely and we are close to our budgeted goal of 150 attendees. With exhibitors, we have surpassed it. (afterl, 14:12:02)
    2. Karen Sandler of the SFC has been a great help in providing payment at the various online supplies stores (tote bags, lanyards, etc.). (afterl, 14:12:12)
    3. Terran McCanna is furiously working on the conference program. Maegan Bragg of MOBIUS is working out the food and A/V options with the venue. (afterl, 14:12:21)
    4. I've contacted all exhibitors, making sure they have their info packets. We are in good shape! (afterl, 14:12:30)

  7. Outreach Committee (Kathy Lussier) (tspindler, 14:14:34)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-March/002025.html (kmlussier, 14:15:11)

  8. Old Business (tspindler, 14:16:54)
  9. New Business (tspindler, 14:17:21)
    1. Election update (tspindler, 14:17:21)
    2. We have 6 nominations for 3 open positions (tspindler, 14:18:24)
    3. I think we have more then 70 people registered to vote (tspindler, 14:18:44)
    4. nominations and voter registration closes on March 20 (tspindler, 14:19:04)
    5. SFC to MOBIUS transition (tspindler, 14:21:38)
    6. The Evergreen formation agreement has been signed by all on the board and sent to MOBIUS (tspindler, 14:22:01)
    7. We need to think about legal representation in the long run (tspindler, 14:22:22)
    8. ACTION: Miker will check with EOLI attorney (tspindler, 14:32:13)


Meeting ended at 14:38:00 US/Eastern (full logs).

Action items

  1. Miker will check with EOLI attorney


Action items, by person

  1. miker
    1. Miker will check with EOLI attorney


People present (lines said)

  1. tspindler (67)
  2. rfrasur (15)
  3. ScottThomas (13)
  4. terran (13)
  5. afterl (11)
  6. dbwells (10)
  7. rgagnon (9)
  8. hbrennan (9)
  9. pinesol_green (7)
  10. collum (6)
  11. miker (6)
  12. kmlussier (3)
  13. sherbertbc (2)
  14. rhamby (1)


Generated by MeetBot 0.1.4.