#evergreen: 2018-08-16 - EOB meeting

Meeting started by miker at 14:00:59 US/Eastern (full logs).

Meeting summary

  1. Introductions -- announce yourself, please (miker, 14:01:08)
    1. miker = Mike Rylander, EOLI (miker, 14:01:19)
    2. terran is Terran McCanna, PINES (terran_, 14:01:23)
    3. agoben is Anna Goben, Evergreen Indiana (agoben, 14:01:31)
    4. collum is Garry Collum, KCPL (collum, 14:01:32)
    5. jvwoolf is Jessica Woolford, Bibliomation (jvwoolf, 14:01:42)
    6. JasonB is Jason Boyer, Indiana State Library (JBoyer, 14:01:56)
    7. afterl is Amy Terlaga, Bibliomation (afterl, 14:02:23)
    8. hbrennan is Holly Brennan Homer Public Library AK (hbrennan, 14:02:26)

  2. Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-07-20-14.03.html (miker, 14:03:03)
    1. http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-07-20-14.03.html (miker, 14:04:25)
    2. VOTE: Voted on "Approve 2018-07-20 meeting minutes?" Results are, yes: 8 (miker, 14:07:10)

  3. Chair report (miker, 14:07:36)
  4. Financial report (miker, 14:07:56)
  5. SFC Update (miker, 14:08:26)
    1. SFC wants information on the logo artist we used before paying the $250 invoice. They want to make sure the trademark and copyright are protected. (miker, 14:08:47)
    2. ACTION: afterl will ask SFC for a simple graphic design contract that make ownership of the work product explicit (miker, 14:18:06)
    3. strike that last action (miker, 14:18:25)
    4. ACTION: kmlussier to create a basic contract re the logo artist and offer it to SFC (miker, 14:23:53)
    5. MOBIUS invoices from May/June (and, with recent work, likely more). There is still some misunderstanding about Evergreen's use of the MOBIUS lawyers for NPO creation. (miker, 14:24:20)
    6. ACTION: mike will get back to the MOBIUS invoice thread, try to provide clarity (miker, 14:38:02)
    7. as of 2018-08-01 we don't have confirmation that all the 2017 and 2018 conference-related transactions have been pushed to the final ledger. But, I don't have a ledger dump from today, so I suggest we table this until we do. (miker, 14:41:01)
    8. ACTION: mike will request an updated ledger report from Galen, once he's available next week (miker, 14:41:38)
    9. ACTION: afterl will follow up with Bradley re conference transactions (miker, 14:50:14)

  6. Release manager (Bill Erickson) (miker, 14:50:34)
  7. 2019 Conference committee (Scott Thomas) (miker, 14:51:51)
  8. Outreach committee (Kathy Lussier) (miker, 14:54:58)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-August/002249.html (kmlussier, 14:55:32)

  9. Update on nonprofit status (miker, 14:57:47)
    1. ACTION: rgagnon will wrangle a COI policy into shape for us to submit with the 1023 (miker, 15:00:30)

  10. Search for an Evergreen lawyer (miker, 15:01:13)
    1. I found 3 lawyers that seem worth investigating. In no particular order: (miker, 15:01:13)
    2. https://www.martindale.com/st-louis/missouri/goldstein-and-pressman-p-c-1044427-f/ (miker, 15:01:13)
    3. https://www.martindale.com/chesterfield/missouri/roger-r-fagerberg-1046792-f/ (miker, 15:01:13)
    4. https://www.lawyers.com/kansas-city/missouri/slagle-bernard-and-gorman-a-professional-corporation-1035672-f/ (miker, 15:01:14)
    5. ACTION: jvwoolf will create a shared doc (or use one created by someone else) and email thread to fill it with lawyer evaluation input on the eob mailing list (miker, 15:09:03)


Meeting ended at 15:10:29 US/Eastern (full logs).

Action items

  1. afterl will ask SFC for a simple graphic design contract that make ownership of the work product explicit
  2. kmlussier to create a basic contract re the logo artist and offer it to SFC
  3. mike will get back to the MOBIUS invoice thread, try to provide clarity
  4. mike will request an updated ledger report from Galen, once he's available next week
  5. afterl will follow up with Bradley re conference transactions
  6. rgagnon will wrangle a COI policy into shape for us to submit with the 1023
  7. jvwoolf will create a shared doc (or use one created by someone else) and email thread to fill it with lawyer evaluation input on the eob mailing list


Action items, by person

  1. afterl
    1. afterl will ask SFC for a simple graphic design contract that make ownership of the work product explicit
    2. afterl will follow up with Bradley re conference transactions
  2. jvwoolf
    1. jvwoolf will create a shared doc (or use one created by someone else) and email thread to fill it with lawyer evaluation input on the eob mailing list
  3. kmlussier
    1. kmlussier to create a basic contract re the logo artist and offer it to SFC
  4. rgagnon
    1. rgagnon will wrangle a COI policy into shape for us to submit with the 1023
  5. UNASSIGNED
    1. mike will get back to the MOBIUS invoice thread, try to provide clarity
    2. mike will request an updated ledger report from Galen, once he's available next week


People present (lines said)

  1. miker (121)
  2. afterl (30)
  3. kmlussier (17)
  4. terran_ (16)
  5. JBoyer (14)
  6. jvwoolf (13)
  7. rgagnon (10)
  8. agoben (10)
  9. collum (8)
  10. pinesol (7)
  11. hbrennan (6)


Generated by MeetBot 0.1.4.